Results 1 to 7 of 7

Thread: ScummVM Wii 0.14.0 svn r39954

  1. #1
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    ScummVM Wii 0.14.0 svn r39954

    ScummVM Wii 0.14.0 svn r39954 Released


    BossK
    has released a new version of ScummVM an oldschool game interpreting engine for the Nintendo Wii. Using this engine along with the original data files from the many supported games you can play them on your Nintendo Wii. Most games are classic point and click adventure games. For more information visit ScummVM's site for a list of supported games along with screenshots and how to use this interpreter.

    What's New?

    - Fixed the Enter key in the VKEYBD

    Download: Here


    Source
    Last edited by ModderMan; 04-19-2009 at 03:04 PM.

    Wiihacks Super Mod / Admin

  2. 1 User Says Thank You ModderMan For This Useful Post


  3. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    0
    Thanked 6 Times in 3 Posts
    I’m confused I read what this is but I am still confused.

    Does this play a rom or an iso of a game? Like I see the Freddie the fish, which I had for computer. Would you use this or does it use something totally different.
    Last edited by darkmdbeener; 04-26-2009 at 08:42 AM.

  4. 1 User Says Thank You darkmdbeener For This Useful Post


  5. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is it can be run on my 3.4U Wii ?

  6. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    London, England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used to use ScummVM on my ipaq i've got loads of old games like Monkey Island series that play really well through it. This is defiantly going to be installed as soon as I get time.

  7. #5
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    Nice post and app
    ii acks.com




  8. #6
    New Member philvt101's Avatar
    Join Date
    Dec 2009
    Posts
    52
    Thanks
    9
    Thanked 15 Times in 14 Posts
    I was just getting ready to install this to play Broken Sword 2. Evidently 3 and 4 aren't on the supported list yet. I wonder if there is some way to make "unsupported" games play?
    Are you plagued with D3-2? http://www.wiidrives.com/list

  9. #7
    Junior Member
    Join Date
    Sep 2008
    Location
    Russia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    philvt101, this has to do something about their resources\scripts, since several games had heavily-encrypted\packed data or non-standard\non-ScummVM-compatible scripts\methods used. Usually it's up to original ScummVM developers to implement "new" games, then other people will backport the modifications. That's just how the OpenSource works...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •