Page 7 of 31 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 309

Thread: Waninkoko releases the USB LOADER 1.1...now at version 1.5

  1. #61
    New Member
    Join Date
    Mar 2009
    Posts
    82
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Safrout View Post
    sorry for the noob question

    but is the usb hdd connected to the wii using the two usb ports on the back or the wii must be hardare hacked and a usb port added ???
    yup just plug it into either usb port in the back

  2. 1 User Says Thank You bobbycreek05 For This Useful Post


  3. #62
    Junior Member Safrout's Avatar
    Join Date
    Mar 2009
    Location
    Cairo, Egypt
    Posts
    78
    Thanks
    35
    Thanked 9 Times in 7 Posts
    I was able to install USB Loader few miutes ago
    i am using a 2.5" 80GB harddisk in an USB enclosure and it is working fine

    i am now installing Mario Kart and already 37% is done

    it is somehow slow cause i plugged the hard after the system was running so i think it is running @ USB 1.1, right ???

    the install size of Mario Kart is 2.58GB

    EDIT: by Slow i mean it reported that it needs 22 minutes to finish the installing
    Last edited by Safrout; 04-02-2009 at 06:43 AM.

  4. #63
    Junior Member
    Join Date
    Jan 2009
    Posts
    23
    Thanks
    1
    Thanked 11 Times in 4 Posts
    This will not harm you drive. Run these commands each time you connect your hard drvie to your pc.
    1-- To initialize the drive: wbfs -d S: init
    2--- To transfer iso images: wbfs add 12345.iso

  5. #64
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by gldntch View Post
    This will not harm you drive. Run these commands each time you connect your hard drvie to your pc.
    1-- To initialize the drive: wbfs -d S: init
    2--- To transfer iso images: wbfs add 12345.iso
    i thought you only to the initialize if you havent formatted your drive with your wii already...i thought based on what athk said that only use the initialize if you havent formatted because thats what that dose

  6. #65
    Junior Member Safrout's Avatar
    Join Date
    Mar 2009
    Location
    Cairo, Egypt
    Posts
    78
    Thanks
    35
    Thanked 9 Times in 7 Posts
    Guys, there is already a GUI for WBFS posted here by a.t.h.k

    i think using it is much easier than through the CMD

  7. #66
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    Quote Originally Posted by a.t.h.k View Post
    Please read this - CIOS usb2 - WiiBrew
    so based on the article then I would need to install that cios usb2 to achieve the usb 2.0 and its not just from the update to system 4.0?

  8. #67
    New Member
    Join Date
    Feb 2009
    Location
    ON, Canada
    Posts
    203
    Thanks
    6
    Thanked 34 Times in 20 Posts
    a question for any the guys who have taken iso's from the computer and put them on their drive are you guys still patchin them with the 249 patch and also patching the update portion?

  9. #68
    New Member
    Join Date
    Mar 2009
    Posts
    82
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Mave0708 View Post
    i thought you only to the initialize if you havent formatted your drive with your wii already...i thought based on what athk said that only use the initialize if you havent formatted because thats what that dose
    ya u dont need to initialize everytime. i dont know why he said that. i did my first and only init from usbloader hooked up to the wii with my hdd., very easy that way.

    games transfer very fast i think mario kart took like 7 minutes

  10. #69
    New Member
    Join Date
    Mar 2009
    Posts
    82
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Safrout View Post
    I was able to install USB Loader few miutes ago
    i am using a 2.5" 80GB harddisk in an USB enclosure and it is working fine

    i am now installing Mario Kart and already 37% is done

    it is somehow slow cause i plugged the hard after the system was running so i think it is running @ USB 1.1, right ???

    the install size of Mario Kart is 2.58GB

    EDIT: by Slow i mean it reported that it needs 22 minutes to finish the installing
    thats kinda wierd mine finished in 7 minutes and it was off a backup. delete it after its done and turn your wii off, then plug in the hd and turn it back on and retry the rip. thats really slow

  11. #70
    Fab
    Fab is offline
    Junior Member Fab's Avatar
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    0
    Thanked 1 Time in 1 Post
    do I have to format the partition with a special file format when moving isos on it?

Page 7 of 31 FirstFirst ... 5678917 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •