Page 10 of 31 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 309

Thread: Waninkoko releases the USB LOADER 1.1...now at version 1.5

  1. #91
    New Member
    Join Date
    Mar 2009
    Posts
    82
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by klaengur View Post
    Anything I can do or try to make my external drive work with the USB Loader ?
    what brand and size is it...maybe try a firmware upgrade from the manufacturers website if it has any

  2. #92
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its a 60GB WD1600BEVE

    how about jumper settings ?

  3. #93
    New Member
    Join Date
    Mar 2009
    Posts
    82
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by klaengur View Post
    its a 60GB WD1600BEVE

    how about jumper settings ?
    did you have it in an external case? try cable select jumper

  4. #94
    Junior Member
    Join Date
    Jan 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca My usb drive isnt working

    According to the compatibility list a kingston 8g data traveler usb flash drive should work
    I installed cios rev 9 network install
    and usb loader 1.1 network install
    but when i plug in the flash drive it gives me
    error could not initialize usb subsystem ret-6
    is there something im missing
    im running v3.2u
    have all other cios installed
    thanks in advance for your help one way or another

  5. #95
    New Member
    Join Date
    Sep 2008
    Posts
    157
    Thanks
    0
    Thanked 15 Times in 15 Posts
    quick question where do you putt the .dol file you put it in apps but then what do you call the folder you put it in

    and also where do i put the rev 9 what do i call the folder

  6. #96
    New Member
    Join Date
    Mar 2009
    Posts
    82
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by darkman19000 View Post
    According to the compatibility list a kingston 8g data traveler usb flash drive should work
    I installed cios rev 9 network install
    and usb loader 1.1 network install
    but when i plug in the flash drive it gives me
    error could not initialize usb subsystem ret-6
    is there something im missing
    im running v3.2u
    have all other cios installed
    thanks in advance for your help one way or another
    you have to format it to FAT32 first and then load up usb loader and format again to wbfs

  7. #97
    Junior Member a.t.h.k's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    118
    Thanks
    4
    Thanked 188 Times in 52 Posts
    Try formatting it to different formats FAT FAT32 NTFS even try some linux partitions EXT3 etc, It may just be the hdd just doesn't work with the wii which sucks but external hdds acome cheap especially for you Americans.... Aussie get crappy deals on computer accesories/components
    -- A.T.H.K

  8. #98
    Junior Member
    Join Date
    Jan 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i did format fat 32 now you say i need to format it again?

  9. #99
    Junior Member a.t.h.k's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    118
    Thanks
    4
    Thanked 188 Times in 52 Posts
    Yes either through WBFS or the USB LOADER.
    -- A.T.H.K

  10. #100
    New Member
    Join Date
    Mar 2009
    Posts
    82
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by duboisbrian View Post
    quick question where do you putt the .dol file you put it in apps but then what do you call the folder you put it in

    and also where do i put the rev 9 what do i call the folder
    get the new rev9 and rename the .dol to boot.dol create a folder named cios36 rev9 and put the boot.dol inside. this folder will go in the apps folder of your memory card. load homebrew channel and find that button and click on it and install. i recomend a wifi install, you have to choose that or sd.

    second, find a .wad usb loader...much easier. put that .wad in the wad folder

Page 10 of 31 FirstFirst ... 8910111220 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •