Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: please help me!!! error 324 gamma 0.3

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    please help me!!! error 324 gamma 0.3

    please is there anyone that can help

    i have softmodded my wii using the twilight hack. installed wii gator backuploader, cios, rev7, shop patch,
    the loader loads with ios249.

    burning iso to disc using imgburn, tried 1x, 2x, 3x, 4x

    tried dvd-r rw, dvd-r

    and keep getting 324 error.

    ive uninstalled ios249 with anytitledeleter then reinstalled rev7

    got this error. error 324 no cios

    so reinstalled the cios installer.

    back to original error 324,

    im at a complete loss. i read you need to change the booktype but that can only be done with dvd+r media and im using dvd-r.
    any help would be much appreciated, im now about to try the verbatim discs as i was using fuji. all else fails i will give up lol

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    3
    Thanked 2 Times in 2 Posts
    After getting twilight hack running and homebrew channel on I couldn't install dvdx or run back ups. found '3in1SoftMod_REV3.rar' by googling, ran the 8 ios as recommended and can now play my 'legal' back ups. maybe this will help you? includes a patcher for games which i burned on dvd-r verbatin at 4x all working from the back up launcher

  3. 1 User Says Thank You squid2 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok thankyou loads for your reply driving me mad as you can imagine. have installed dvdx etc.. ive got the 3in1softmod coming down. what do you mean by run the 8 ios?

  5. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thankyou loads for that softmod my wii is finally up and running. yuo are a star was very close to giving up

  6. #5
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Also fyi, Gamma is far from perfect so don't expect every game to work with it.

  7. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    na dont expect all of them to work lol, as long as a couple it makes it all worth while got 3 so far hahaha

  8. #7
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by leah123 View Post
    na dont expect all of them to work lol, as long as a couple it makes it all worth while got 3 so far hahaha
    Good to know,

    Heres a link so you can see if your games gonna work or not, (please note it gets updated so games not listed may still work )

    Wii Backup Compatibility List NTSC - Wii

  9. 2 Users Say Thank You to trekster For This Useful Post


  10. #8
    Junior Member razer12's Avatar
    Join Date
    Jan 2009
    Location
    daytona
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us

    THANKS! so MUCH I have been looking for answers never to found. It worked!

  11. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    softmod 3in1 on 3.4e

    just want to let you guys know if ya dont already, that 3in1 softmod in the post up the page abit also works for the 3.4e system so no need to downgrade.
    Done my mates yesterday, went to downgrade it using the iosdowngrader, but thought would see if it worked without doing that and it did.

    Only thing i did install IOS16-64-v257 through the wad manager and then installed the cios_fix. Not sure if you will still need to do that.


  12. #10
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    3
    Thanked 2 Times in 2 Posts

    softmod 3in1 on 3.4e

    If you are on wireless internet, i would recommend downgrade firmware to either 3.3 or 3.2 because 3.4 now will upgrade automatically to the next version i.e. 3.5 without asking your permission. The oct 23rd update to 3.4 has this written into the small print, so when the update comes along it will auto update and may stop you playing legal backups. If you are not net connected - dont need to downgrade as it doesn't matter for backups.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •