Results 1 to 7 of 7

Thread: SD/USB Loader PROBLEM!!!

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy SD/USB Loader PROBLEM!!!

    Hi there, i am running HBC v 4.2E and try download the usb loader program in the system but i am stuck right there.....i used ciso38r4 installer to download my usb loader but i am getting an error every time.... the error reads (ret=-2011), can anyone help me? ... what am i doing wrong?

  2. #2
    New Member
    Join Date
    Jul 2009
    Location
    I live on Earth like all humans do. Or do they?
    Posts
    75
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by Wii Users View Post
    Hi there, i am running HBC v 4.2E and try download the usb loader program in the system but i am stuck right there.....i used ciso38r4 installer to download my usb loader but i am getting an error every time.... the error reads (ret=-2011), can anyone help me? ... what am i doing wrong?
    It's cIOS, not cISO.
    Anyways, it looks like you're using rev. 4. Try getting another/updated revision.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had try all different cios installers available but i still had the same error occured, please direct me to the site where i can find the update. Many thanks

  4. #4
    Junior Member mcav's Avatar
    Join Date
    May 2009
    Location
    Townsville, North Queensland, Australia
    Posts
    51
    Thanks
    22
    Thanked 7 Times in 7 Posts
    Wii,, wasabi dx,, H/B,, 4.1E,, 320Gig WBFS/FAT32,, Bootmii/boot2,, CISO38rev17,, Hernes222/223 v4,, Usbloader gx 899,,

  5. #5
    New Member
    Join Date
    Aug 2009
    Location
    Luton, United Kingdom
    Posts
    29
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Wii Users View Post
    Hi there, i am running HBC v 4.2E and try download the usb loader program in the system but i am stuck right there.....i used ciso38r4 installer to download my usb loader but i am getting an error every time.... the error reads (ret=-2011), can anyone help me? ... what am i doing wrong?
    sounds to me like you have the trucha bug, download the trucha bug restorer,place in the apps folder run with homebrew channel.MAKE SURE U FOLLOW THE INSTRUCTIONS DONT WANT A BRICKED WII NOW DO WE

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks everyone for their kind help. Just have another question.... can anyone guide me , how to save my program and place it on my wii menu? eg Usb Loaders, homebrew brower etc.....

  7. #7
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hiya wii users i am having the same problems with my wii i use wiiflow and it resets for some reason and when i use usb loader gx it just freezes the screen p.s by the way i open usb loader and wii flow on the wii channel

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •