Results 1 to 9 of 9

Thread: [RS] Muscle March Region Free! (100% Tried and Tested)

  1. #1
    New Member sorandor's Avatar
    Join Date
    Dec 2008
    Location
    U.K
    Posts
    33
    Thanks
    4
    Thanked 27 Times in 5 Posts

    [RS] Muscle March Region Free! (100% Tried and Tested)


    Hi all,


    I dont mind telling you, i've been waiting for this release for a while, as it seems one of the most original wiiware titles we've had this year! But when it came out on Ntsc only i was heartbroken.

    But fortunately! I converted it to region free, tested it, and it works perfectly on my Pal machine using Rev 15.

    So now i've uploaded it, heres the screens/vid and link.

    The Pic: -



    The Video: -



    The Region Free Wad: - DELETED
    Last edited by Favs; 01-21-2010 at 02:58 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,472
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    OMG - this game is hilarious....

    hahahhaa


  3. #3
    New Member sorandor's Avatar
    Join Date
    Dec 2008
    Location
    U.K
    Posts
    33
    Thanks
    4
    Thanked 27 Times in 5 Posts
    Just to confirm.

    I tried and tested this and it works 100% on both Rev 15 and 17 on a 3.2e wii.

    There are rumours that it does not work on a 4.2 menu wii. Can anyone confirm?

    Also I have NOT tried this with triiforce, so i cannot comment on that. I installed direct to wii.

    Finally: - Rev 16 and this game - I do not know if that works, but i doubt it. But then again you guys should be updating to wanikoko's latest rev, it is much more stable and compatible with other apps.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Currently testing on a 4.2E Wii...

    Aw crap it doesn't work here
    I tried running it on Rev 14..
    Should I update it or something?
    (I'm asking for this before accidentaly bricking my wii.. Lol.)

    Thanks anyway

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,472
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by Cheezburger View Post
    Currently testing on a 4.2E Wii...

    Aw crap it doesn't work here
    I tried running it on Rev 14..
    Should I update it or something?
    (I'm asking for this before accidentaly bricking my wii.. Lol.)

    Thanks anyway

    Have you tried it in Triiforce...


  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    Have you tried it in Triiforce...

    Nope I have not

    EDIT: I tried running it on REV 17.. Still the same old black screen.. Bah...
    Last edited by Cheezburger; 01-21-2010 at 10:30 AM.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,472
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I will try it when i get home with triiforce... im running REV 14.... i would say through all of the posts that i have done and the reading that i have done... REV 14 is what i will stick with till the time it doesnt work.... lol

    the other thing that i thought @sorandor: where did you get the .wad for this... Private Tracker or NUSD or ???? Maybe all the problems are becasue when he used freethewads to make region free it got corrupted... When i get home in a couple of hours i will load up the NTSC ver and the PAL (converted ver)... and we go from there....

    Last edited by emuhack; 01-21-2010 at 10:49 AM.

  8. #8
    New Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Wow this game looks pretty cool. I have to look into why my triforce doesnt play all games. I get the blackscreen but I think its because I need to install certain IOS. Must do more research!!!!!

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,472
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Ok here goes....

    What i have done is got the NTSU Version of the Game...

    [COLOR="Red"]I have the working NTSC Game DELETED
    and

    I took the NTSC and Patched it to JUST PAL.. Not Free!! DELETED

    Hope this helps people who are looking for a working copy of the Game!!!! Also im am also confirming that this is working in triiforce with no special settings...

    Last edited by Favs; 01-21-2010 at 03:04 PM. Reason: remove links to pirated files

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •