Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: HELP! Error=(ret=-1)

  1. #11
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    and is there any chance its because my sd card is 512 MB?

  2. #12
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    ALL these replies and not one have you have referred to

    http://www.wiihacks.com/recommended-...t-proof-o.html
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  3. #13
    New Member
    Join Date
    Sep 2008
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 1 Post
    Im having the same error (ret=-1)

    My wii firmware is 3.2E i downgraded from 3.4 to 3.2 too. I already installed the last IOS55 but when im about to install OnSlaught i get this error, damm.

    What should i do? plz....

  4. #14
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    What I think you ought to do is


    STICK TO 1 THREAD & READ




    .
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  5. #15
    New Member
    Join Date
    Sep 2008
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 1 Post
    I did it!!!

    Guys if you are getting this error ret = -1 just format your sd card it will be fine, it works

  6. #16
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    u're hero.
    u should shout louder and sooner !! not like the other one.... lol

  7. #17
    Junior Member
    Join Date
    Jan 2009
    Posts
    39
    Thanks
    5
    Thanked 36 Times in 17 Posts
    I dont format my card.... i used a 4gb and its a pain to keep doing it everytime it happens when your card is more than half full of apps and back ups...

    an easier way is to put everything in the trash, but dont empty it... then put what you need in the root of the card, run it, then rename the root folders something else like "apps2", then take the stuff in the trash and put it back in the root directory, and delete the odd named folders...

    i think the reason this happens is because of a file conflict... I dont know who, what or why this happens but ive never formatted my card in months and what i do works everytime...

  8. #18
    Junior Member
    Join Date
    Jan 2009
    Posts
    39
    Thanks
    5
    Thanked 36 Times in 17 Posts
    anyone know why when i quick reply it double posts ??
    Last edited by ClosetMonkii; 02-25-2009 at 07:33 AM. Reason: double post for some reason...... grr

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •