Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Update from 3.1u to 4.1u?

  1. #11
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Look at what I said above. It doesnt matter what firmware you are using when playing a game as long as you have the correct ios installed or else that game simply wont load. I would though get off 3.1 firmware though. In my opinion, the only firmwares that are good are 3.2, 4.0, and 4.1. 3.1 is bad because you really cant do much with it when it comes to installing homebrew. 3.4 is bad because thats the firmware that doesnt even warn you about needing to update (disc update), rather just does it for you. I only know of a handfull of members that actually still use 3.2. Mostly everyone uses 4.X.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  2. #12
    New Member
    Join Date
    Feb 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    How do I install that iso? Through wad manager?

  3. #13
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    yes through wad manager. select 249 then select load from sd find the ios and install.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •