Results 1 to 3 of 3

Thread: cIOS downgrader problem

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation cIOS downgrader problem

    Hey i have been havin a problem downgrading my cIOS because i need to have a lower version in order to use the backup loader that I have whenever i try to play a burned game it syd the cIOS are not up to date. Can someone run me through EXACTLY what i need to do and point me in the direction of the files i need to get??

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Just for you for posting in completely the wrong section...

    I'm going to do better than just answer your question I'm going to send you to a wonderful place, we call it the Reading Room and you'll love it so much that you'll want to stay there for 7 days and 7 nights.

    Enjoy
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    i bet he s happy with your answer too!!

  5. 1 User Says Thank You messie For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •