u dont need a patched IOS to run the Wiibrew edition