Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 51

Thread: SaveGame Manager GX r125

  1. #21
    New Member
    Join Date
    May 2009
    Location
    London
    Posts
    60
    Thanks
    12
    Thanked 0 Times in 0 Posts
    yo mate is there a update of this app like every 2 weeks???

  2. #22
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Updated to latest revision, thanks stomp for the heads up.


  3. #23
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used the "Softmod any Wii guide" which installs this app.. but when I try to start it from HBC it goes to a black screen with text/a memory dump (or something) and freezes... why?

  4. #24
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by axyyxa View Post
    I used the "Softmod any Wii guide" which installs this app.. but when I try to start it from HBC it goes to a black screen with text/a memory dump (or something) and freezes... why?
    Try downloading the latest version. You can also try deleting "SD:\config\SaveGame_Manager_GX\SaveGame_Manager_G X.cfg" and running the app again.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #25
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Try downloading the latest version. You can also try deleting "SD:\config\SaveGame_Manager_GX\SaveGame_Manager_G X.cfg" and running the app again.
    Ty man, it worked with the latest file the 2nd time around, maybe the file was corrupt the firsts time or something :S

  6. #26
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by axyyxa View Post
    Ty man, it worked with the latest file the 2nd time around, maybe the file was corrupt the firsts time or something :S
    Woot! Joostin fixed it!
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #27
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, another question... I get a nand dump screen when trying to load my USB HDD.. what disks / partitions are supported? My disk is 2TB with 2 partitions both in NTFS, one is 500GB and the 2nd has the rest.

    Any ideas?

  8. #28
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by axyyxa View Post
    OK, another question... I get a nand dump screen when trying to load my USB HDD.. what disks / partitions are supported? My disk is 2TB with 2 partitions both in NTFS, one is 500GB and the 2nd has the rest.

    Any ideas?
    You need to use FAT32 for apps, with the exception of a couple USB loaders. Even if it was FAT32, I'm not sure how well it would work. It often crashes when I use mine.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #29
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    You need to use FAT32 for apps, with the exception of a couple USB loaders. Even if it was FAT32, I'm not sure how well it would work. It often crashes when I use mine.
    Ty man, will make a FAT32 partition then :P

  10. #30
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can't seam to find a working wad forwarder channel for this app. any help out there?

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •