Page 1 of 8 123 ... LastLast
Results 1 to 10 of 80

Thread: IOS58 Installer

  1. #1
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26

    IOS58 Installer



    IOS58 Installer does one thing, and one thing only - download and install IOS58 from the Nintendo update servers. This process does not involve any system-critical parts of the system, and is completely safe. IOS58 is required for USB 2.0 support in homebrew applications and is the default IOS used by HBC 1.0.8+. It is included in System Menu 4.3, but those who do not wish to update to 4.3 can just run this installer to get the benefits of IOS58.

    Instructions

    1. Make sure you are running HBC 1.0.8+
    2. Copy the installer files to your SD card or USB device
    3. Run the installer from HBC
    4. Press the Install button
    5. Done!


    Download
    Source- Wiibrew
    Last edited by Red_Gh0st; 09-25-2010 at 11:21 AM.

  2. 11 Users Say Thank You to Red_Gh0st For This Useful Post


  3. #2
    New Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HBC 1.0.8 is released ?

  4. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    bootmii.org and check

  5. #4
    New Member Gianni96's Avatar
    Join Date
    Feb 2010
    Location
    Peru
    Posts
    19
    Thanks
    5
    Thanked 2 Times in 2 Posts
    One quick question:

    Can I overwrite DARKCORP'S 1.1 cIOS 58 with this IOS 58, I mean if i have DARKCORP 1.1 cIOS 58 can I just run this installer, or will I brick?

  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    This is what gets users in trouble: you can't mix'n'match IOS from DarkCrap and standard IOS, it's a recipe for FAIL.

  7. 2 Users Say Thank You to nightstah For This Useful Post


  8. #6
    New Member Gianni96's Avatar
    Join Date
    Feb 2010
    Location
    Peru
    Posts
    19
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Ok thanks, I thought it wouldnt mostly do any good. But I just had to ask, thanks anyways.

  9. #7
    New Member bahawks2's Avatar
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    92
    Thanks
    11
    Thanked 22 Times in 17 Posts
    SO by installing IOS58 HBC 1.0.8 will remain on IOS37 but use IOS58 for any usb 2.0 needs?
    Or do i need to reinstall HBC to get the USB 2.0 benefits from IOS58?
    Lets try our hardest to search the fourms before posting questions

    If I Gave You a Hand, Be kind and hit the Thanks Button

    ---Wii 3.2u---Usb Loader Gx with 500GB WD hdd---

  10. 1 User Says Thank You bahawks2 For This Useful Post


  11. #8
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    You need HBC 1.0.7 or 1.0.8 .

  12. #9
    New Member
    Join Date
    Sep 2009
    Posts
    36
    Thanks
    163
    Thanked 0 Times in 0 Posts

    Us

    I am trying to use wiisx to play Dino Crisis2, so I figured I would store the iso's on a USB drive. I've ran ios58 installer yet the HBC does not even recognize I have a 1 gig USB stick in the back of the Wii, wiisx does not recognize it either.

    I'm still using menu 3.3u, I would like to have usb access. Am I doing something wrong?

  13. #10
    New Member Baatobaat's Avatar
    Join Date
    Jan 2010
    Location
    Netherlands
    Posts
    152
    Thanks
    8
    Thanked 32 Times in 31 Posts
    my usb doesnt work with hbc 1.0.8 , try installing hbc 1.0.7 instead

Page 1 of 8 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •