Results 1 to 7 of 7

Thread: ShowMiiWads trouble. HELP

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ShowMiiWads trouble. HELP

    Hi I have create a NAND Emulated with ModMii. this work, My problem is later, I used the ShoMiiWads to add some wads. First click on view section, then showmiiwads. Next right click on the wad i want install and finally extract to NAND. When I watch the section showmiinands here are the wads installed but when i insert my SD in the wii system and launch the emulated NAND, those wads that i installed doesn.t appear. I did something wrong? And what i have to do to make it work and can see the wads that i install later on the emulated NAND thanks.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    What app are you using to launch the emulated nand?

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    tnx to reply, I enter to homebrew channel and press the home button and launch bootmii then pass a few seconds and finally appear the emulated nand

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    I have no idea what you are doing. You dont launch nand emulation with bootmii. You need to use a loader such as USBLoader GX or WiiFlow. Unless you are talking about sneek or uneek, in which case I have zero experience.

  5. #5
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    273
    Thanks
    121
    Thanked 84 Times in 70 Posts
    Blog Entries
    4
    If you a USB Loader for NAND emulation, you need to tell it to display VC Games. Chances are they won't work though, usually it just tells you the system memory is corrupt, it was working back when cIOS 249(?) rev17 was the latest, but it doesn't work with d2x. If you're using SNEEK/UNEEK with the DI add-on, you may be switched to the wrong emulated firmware. I don't remember how to switch it though, haven't used it in ages. Also, if you have multiple firmwares, are you sure you made the changes to the correct one ?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Quote Originally Posted by DiscMurderer View Post
    If you a USB Loader for NAND emulation, you need to tell it to display VC Games. Chances are they won't work though, usually it just tells you the system memory is corrupt, it was working back when cIOS 249(?) rev17 was the latest, but it doesn't work with d2x.
    Thats not really accurate. I have been using nand emulation with usb loaders for awhile using d2x v8, v9 and v10 and have never gotten a system memory corrupt error. And 99% of the VC I have works.

  7. 1 User Says Thank You cjizzle For This Useful Post


  8. #7
    Brawl Master DiscMurderer's Avatar
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    273
    Thanks
    121
    Thanked 84 Times in 70 Posts
    Blog Entries
    4
    Quote Originally Posted by cjizzle View Post
    Thats not really accurate. I have been using nand emulation with usb loaders for awhile using d2x v8, v9 and v10 and have never gotten a system memory corrupt error. And 99% of the VC I have works.
    Actually, I was testing with my own injections so that's probably why. I just tested it with an actual VC game and it worked fine with d2x, my bad.

  9. 1 User Says Thank You DiscMurderer For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •