Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Wiimote will not resync no matter what!

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    33
    Thanks
    31
    Thanked 4 Times in 1 Post

    Wiimote will not resync no matter what!

    My wiimote lost sync, so I attempted to resync with the red buttons. Didn't work.

    I put in fresh batteries in case they were getting low, but resyncing still didn't work. Attempted resync several times after unpowering the Wii, unplugging the sensor bar, and plugging back in.

    I'm using a new 4.3u Wii softmodded exactly per mauifrog's tutorial. No problems whatsoever to date.

    Any ideas??
    Last edited by GeorgiaGirl; 01-06-2011 at 12:01 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Try holding in the sync button on the wii for 20 seconds (this clears the wii remote memory completely) then try resyncing.

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    33
    Thanks
    31
    Thanked 4 Times in 1 Post
    I did that at least twice (the second time a little longer than 20 seconds) and it still didn't work.... Thank you, though.... Any other ideas?

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by GeorgiaGirl View Post
    I did that at least twice (the second time a little longer than 20 seconds) and it still didn't work.... Thank you, though.... Any other ideas?
    Try your soft mod over...
    Maybe your data got corrupted.... (via your "confession" statement before your edit..)

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 2 Users Say Thank You to Shift_Lock For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2010
    Posts
    33
    Thanks
    31
    Thanked 4 Times in 1 Post
    Quote Originally Posted by Shift_Lock View Post
    Try your soft mod over...
    Maybe your data got corrupted.... (via your "confession" statement before your edit..)
    Oh boy... including reinstalling all my games etc., hm? Guess I will try it, if it will even allow me to do it with a non-working wiimote... thank you.

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    No need to redo the hard drive, just the softmod.

  8. 2 Users Say Thank You to skellinator For This Useful Post


  9. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by GeorgiaGirl View Post
    Oh boy... including reinstalling all my games etc., hm? Guess I will try it, if it will even allow me to do it with a non-working wiimote... thank you.
    hence the reason to avoid your "Confessions".. lucky thing you didnt get bricked..
    Last edited by Shift_Lock; 01-06-2011 at 12:35 PM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #8
    New Member
    Join Date
    Dec 2010
    Posts
    33
    Thanks
    31
    Thanked 4 Times in 1 Post
    True... hopefully I can softmod without a working wiimote... will try that and let you know if it works. Thanks!
    Quote Originally Posted by skellinator View Post
    No need to redo the hard drive, just the softmod.

  11. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Going to be difficulty w/o a wiimote. Maybe the wiimote is faulty.

  12. #10
    New Member
    Join Date
    Dec 2010
    Posts
    33
    Thanks
    31
    Thanked 4 Times in 1 Post
    Quote Originally Posted by skellinator View Post
    Going to be difficulty w/o a wiimote. Maybe the wiimote is faulty.
    That's what I'm thinking. Something in the wiimote is working... the four lights flash like crazy when I try to resync... but it and the Wii refuse to get back on speaking terms. I was wanting to buy a wiimote plus (right now I have the extra motion plus doohickey) so maybe this will be my excuse to buy it and try it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •