Results 1 to 7 of 7

Thread: laptop usb ports ??????

  1. #1
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13

    laptop usb ports ??????

    ok so i worked on this guys laptop....

    did the standard backup / clean wipe / OS reinstall

    i had all the data on a external drive and plugged it in dropped everything on the computer and DONE!!!! i get a call from him a day later saying that the USB ports are not working at all
    when he goes into device manager there are no errors or yellow "!".... also i told him to delete the ROOT usb hub from the device manager and restart the computer... the computer reinstalled everything and still nothing...... ANY IDEAS.......

    THANKS

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Sometimes Winblowz will pick a "generic" USB driver that's supposed to function but at times issues relating to compatibility may arise. Either he's doing something wrong or your best bet is look up his Make/Model on manufacturer's website and see if there's a manufacturer-issued driver for the USB ports. For all you know, he's sticking it in upside down (can still happen if USB thumb drive), not formatted something, or another original FAIL.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member bahawks2's Avatar
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    92
    Thanks
    11
    Thanked 22 Times in 17 Posts
    Maybe check the bios (you know hit F8 or what ever when first power up the comp), maybe the usb's were turned off when everything was wiped clean.
    Thats my only advise lol hope it helps
    Lets try our hardest to search the fourms before posting questions

    If I Gave You a Hand, Be kind and hit the Thanks Button

    ---Wii 3.2u---Usb Loader Gx with 500GB WD hdd---

  5. 1 User Says Thank You bahawks2 For This Useful Post


  6. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I will check both ideas...

    Thanks guys!!!!


  7. #5
    New Member raidrunner's Avatar
    Join Date
    Apr 2010
    Location
    NY, NY
    Posts
    176
    Thanks
    38
    Thanked 25 Times in 21 Posts
    Quote Originally Posted by nightstah View Post
    Sometimes Winblowz will pick a "generic" USB driver that's supposed to function but at times issues relating to compatibility may arise. Either he's doing something wrong or your best bet is look up his Make/Model on manufacturer's website and see if there's a manufacturer-issued driver for the USB ports. For all you know, he's sticking it in upside down (can still happen if USB thumb drive), not formatted something, or another original FAIL.
    I've been repairing computers for more than 15 years. this IS your problem. Check the manufacturers website first. If the manufacturers website does not have a driver your are not screwed, that just means it was included in a later windows update. Just keep updating windows till you are on the latest version then delete the hardware and let it reinstall with all the new downloaded drivers.



    Quote Originally Posted by bahawks2 View Post
    Maybe check the bios (you know hit F8 or what ever when first power up the comp), maybe the usb's were turned off when everything was wiped clean.
    Thats my only advise lol hope it helps
    If you are going to format and reinstall windblows it is always good practice to restore bios defaults before you start. It can save you a lot of headaches.
    Last edited by raidrunner; 05-27-2010 at 07:35 PM.
    If i helped you please click thanks.


    DONATE TODAY LITTLE MAC!

    II. Posting Rules and Guidelines

    1. Posts themselves should be made following additional rules and guidelines:

    a) Before posting your question, use the SEARCH function. Look through the site Tutorials, Guides, and FAQs.

  8. #6
    New Member raidrunner's Avatar
    Join Date
    Apr 2010
    Location
    NY, NY
    Posts
    176
    Thanks
    38
    Thanked 25 Times in 21 Posts
    ever get it working?
    If i helped you please click thanks.


    DONATE TODAY LITTLE MAC!

    II. Posting Rules and Guidelines

    1. Posts themselves should be made following additional rules and guidelines:

    a) Before posting your question, use the SEARCH function. Look through the site Tutorials, Guides, and FAQs.

  9. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I have not been able to reach the client as he has been working... Will let you know...

    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •