Results 1 to 5 of 5

Thread: Black Screen - already replaced bluetooth chip

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Black Screen - already replaced bluetooth chip

    Any advice for me? Wii went dead (only black screen on power-up and wiimotes won't connect). In doing a little research, decided to attempt replacement of the bluetooth module, but have the same results once put back together. I get no video, no audio - but I do get the green light...

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Sounds like you may have a full brick. Do have a NAND backup or preloder/priiloader installed?

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Likely not, as I'm not sure what either of those are or mean...

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Likely not, as I'm not sure what either of those are or mean...???

  5. #5
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    BRICKED Wii Issues ONLY

    See if anything in this link helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •