Results 1 to 4 of 4

Thread: Wii problem

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Wii problem

    Hi everyone,

    I had my wii for a few years, and recently i hv hacked it with NeoGamma r8 beta 15. I could played a couple of games at first. However, I couldnt play any games now. Whenever I wanna load the disc with NeoGamma, black screen showed up, my wii remote would be turned off automatically. Every time I would need to turn the wii console off by long pressing the power button.

    I would like to know what is going on with the Wii ??

    Thanks alot
    Wing^^

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,827
    Thanks
    892
    Thanked 2,099 Times in 1,484 Posts
    Blog Entries
    13
    Post a syscheck

  3. #3
    New Member
    Join Date
    Jan 2012
    Location
    canada
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know the answer of your query.Plz sorry for this.

  4. #4
    New Member yogibear83's Avatar
    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    78
    Thanks
    20
    Thanked 19 Times in 14 Posts
    Quote Originally Posted by rubina123 View Post
    I don't know the answer of your query.Plz sorry for this.
    click on the RED,word in Pob3008 reply. this will take you to a guide on how to do a system check
    Even Bears Play With Wii's!!



    If I've Helped You Plz Say Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •