Results 1 to 3 of 3

Thread: Wii dissasembly question

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Wii dissasembly question

    Hey guys, I recently dissasembled a wii i received second hand, I did so because the previous time this happened, the wii came with a small (about 50) living roaches inside of it and I did not want to take my chances, well when I was checking the mainboard, the small module that has the grey and black cables going out detached from the board. I put it back in and realized it had some kind of gray substance on the surface, is this thermal interface material? Does this module get hot enough that warrants me replacing it? I put the wii back together as it was and it works just as it should, but wanted to confirm just in case.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by Voltage
    Hey guys, I recently dissasembled a wii i received second hand, I did so because the previous time this happened, the wii came with a small (about 50) living roaches inside of it and I did not want to take my chances, well when I was checking the mainboard, the small module that has the grey and black cables going out detached from the board. I put it back in and realized it had some kind of gray substance on the surface, is this thermal interface material? Does this module get hot enough that warrants me replacing it? I put the wii back together as it was and it works just as it should, but wanted to confirm just in case.
    Can u upload a pic..... The only thermal stuff on a wii board is the CPU and GPU fro. The heatsink?

    ---------- VIA Wiihacks IPAD App ----------

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    It was the little module that plugs into the motherboard that has the black and grey wires , i think bluetooth or wifi module? maybe it was glue im not sure but it had some grey stuff on it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •