Results 1 to 5 of 5

Thread: Blue screen

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blue screen

    M not sure if I have this in the right place but can some one tell me why every time I try and play a game through the disc channel it pops up with a blue screen. I have to run all my games through geko os. Any help is greatly appreciated

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Are the games original, or backup? Have you recently softmodded, or changed/installed something?



  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I softmodded a couple months ago but I just recently changed things in the mmm to get USB uploader to work but I'm waiting for an external hard drive so I can use it.

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Are the games original, or backup? And if they were backup, and worked through the disc channel, you must have cIOSCORP/Darkcorp installed.



  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo
    Are the games original, or backup? And if they were backup, and worked through the disc channel, you must have cIOSCORP/Darkcorp installed.
    They are original like I just got mw3 and I had to run it through geko

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •