Results 1 to 9 of 9

Thread: No screen Wii

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    No screen Wii

    Hello,

    I have a softmodded Wii, and It worked great for a long time. But now, when i turn on my Wii, all the light go on, and I hear the Wii going on, but the screen stays black.
    Does this mean that my Wii is bricked? Or is it another problem?

    Thanks,
    Bram

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    possably could be a brick, check if you have priiloader installed by pressing power hold reset on the wii untill priiloader comes up hopefully
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks! Priiloader pops up. What should I do now?

  5. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    see if you can access the system menu from there
    thanks to bmarlo for this signature


  6. #5
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah that works! But do i need to start my wii every time with PriiLoader now?

  7. #6
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    what made the black screen start, what was the last thing you did to the wii for this to happen ??
    thanks to bmarlo for this signature


  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I don't know because i wasn't home when it happened. Can I restore my Wii and resoftmod it?

  9. #8
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I found the problem, and it wasn't bricked!
    The SD card was broken and I selected that it booted directly to my USB Loader. Because those files weren't there anymore, it didn't boot anything!

    Thanks anyway!!

  10. #9
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    sorry was away from laptop


    glad you got it sorted
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •