Results 1 to 2 of 2

Thread: Legend of zelda:The Skyward Sword Question

  1. #1
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts

    Legend of zelda:The Skyward Sword Question

    I used mauifrogs tutorial to softmod my 4.3Ewii. I have preordered Legend of zelda:The Skyward Sword. I have priiloader installed so dont have to update via disc but as I am now on 4.1E, will I need to update in order to play the game?? Surely, I I do update, my will will brick?? Thanks in advance guys.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    No never accept a Nintendo update. If you followed Mauis guide you should have the cios that will get the game working.
    Last edited by narse1979; 10-27-2011 at 05:04 AM.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •