Results 1 to 5 of 5

Thread: My Red Wii just went from 4.3 U to 4.1 U

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My Red Wii just went from 4.3 U to 4.1 U

    I just bought a Red Wii and I was following mauifrog's guide Softmod ANY Wii v3
    and now my system menu is 4.1u instead of 4.3u.. I have a few questions.. just to clear up some uncertainty.

    I installed all 25 Wads with out issue, however the next step is when it gets fuzzy.

    When it says
    "Select the folder "System Menu 4.1"

    I accidentally went to
    Main -> Manage System Menu -> Version: System menu 4.1
    Then it started loading started loading something so I turned off the power when it was in the middle of loading.
    I then ran the proper steps and installed 3 wad files.. though what happened?

    Is it supposed to go to 4.1u?
    Will it be compatible with running other homebrews?
    And whats with the never replace
    cios60-v54321 with ios60-6174?


  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hi Tonyii,That was no accident, 4.1 is a better stable version for hacking, My opinion only. I always downgrade to 4.1. the higher versions are N's attempt at stopping us modding consoles. If you upgrade to 4.2 4.3 it installs stubs. where we want to put our custom ios. You are very lucky not to be looking at a paperweight. Never unplug during a system install. there is always help on this site. follow the guide, it is tried and tested. at least 60 times by me alone. You should not be messing with ios under 200, these are the system files. If you look at the many posts on here you can learn what to expect your system check to look like. read read read and read again before you get your fingers burned.
    enjoy your wii :::

    There you are my hero has spoken. Mauifrogs explanation should be enough to say don't mess willy nilly. You will kill your Wii.
    Last edited by Grandpa1959; 07-23-2011 at 10:46 PM.

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Grandpa1959,

    Thanks for replying.
    I see now, 4.1 is better for homebrewing than 4.3...
    Never the less I still have a lot to learn, so different games use different settings/IOS's?
    Just out of curiosity too, why is ios60-6174 not recommended to swap/use, is there a chance a game or hb could need to use it?

    Tonyii

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    If you replace cios60-v54321 with ios60-v6174 while running system menu 4.1 v544## you would brick your wii ONLY if you updated from Nintendo 4.2+ update. The 4.2+ update would replace the ios60-v6174 with the stub ios60-v6400 which is not functional and the 4.1 v544## system menu would not be updated bricking your wii by stubbing your system ios. So, do not mess with ios60. If you ever did install ios60-v6174 you must install the unpatched sm 4.1 or reinstall a version patched ios60, the version of ios60 must be higher than v6400 to prevent Nintendo from updating. As your wii is now, your system menu and system ios can never be updated by Nintendo, you can only screw it up yourself.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #5
    New Member
    Join Date
    Jul 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I see now, this has to do with updating the Wii itself, which I don't plan on doing.
    Thanks for the info.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •