Results 1 to 6 of 6

Thread: Question about component cables for wii.

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question about component cables for wii.

    Sorry if this is the wrong place to post this but i didnt really see a help section for these kind of issues.

    I have a set of component cables (Monster). Now they used to work on my HDTV with no issue whatsoever. Ive recently tried it on my ollld toshiba 14AF43 with no immediate problems. Played for a good 20 minutes then the screen went nuts on me. Split screen plus all sorts of weird colors and the only thing thats sort of visible is moving left to right about a mile a minute. Im wondering if maybe the cables have gone bad? Hell even the TV? (It works just fine using my regular video/audio cables, but i don't have a dvd player available atm to test if the tv's component connections are actually working) It's kind of strange actually. When i turn on my wii it shows the Bootmii GUI just fine as well as the homebrew channel (Possibly because these aren't so graphic/color dependant?). Sometimes it will correct itself when i load an app or not at all. Usually the later.

    I just recently moved so all my stuff isnt exactly here yet. Which means i dont yet have a place to test this with my other tv If anyone has run across this problem and been able to fix it i would be most appreciative. And yes i've connected my cables correctly (I'm not retarded). And yes i've tried messing around with screen settings in the wii's options. So don't waste both our time asking these questions

  2. #2
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    Probably a faulty connection. It can either be a fault in the wire on the cord to your wii or the connection from your tv, I'd recommend trying a replacement cord first before a tv as cords are cheaper than tvs xD

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    haha thanks for the reply. But i actually just got a friend to let me use his tv for a quick second to test. Cables seem to work (Exceptionally well i might add lol). Guess my old toshiba has called it quits when it comes to using those connections. Maybe one day if im bored enough ill open the thing up and give it a good look. But i'm more than positive it's the TV's female connections that have gone bad. Perhaps it's time to call it quits on this tv and just buy another small one
    Last edited by skellinator; 07-23-2011 at 02:20 PM. Reason: language

  4. #4
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by friendofganja View Post
    haha thanks for the reply. But i actually just got a friend to let me use his tv for a quick second to test. Cables seem to work (Exceptionally well i might add lol). Guess my old toshiba has called it quits when it comes to using those connections. Maybe one day if im bored enough ill open the thing up and give it a good look. But i'm more than positive it's the TV's female connections that have gone bad. Perhaps it's time to call it quits on this tv and just buy another small one
    Yeah if the cables work on a different tv, it's most likely your tvs issue. You could google "tv repair shop" and find one near where you live and take it in and have em look at it or just get a new tv, your choice :P

    Do you still have the composite cables that you can use?

  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sure do. I'm kind of forced to use the composite cables at the moment. But ya i'll probably have someone take a look at it before i go out and buy a whole new tv. Thanks for the suggestions, love how helpful people are here

  6. #6
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by friendofganja View Post
    Sure do. I'm kind of forced to use the composite cables at the moment. But ya i'll probably have someone take a look at it before i go out and buy a whole new tv. Thanks for the suggestions, love how helpful people are here
    Yeah unless you're rich it's probably the best option :P

    and no problem glad i could help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •