Results 1 to 9 of 9

Thread: USB HDD slow

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    USB HDD slow

    I modded my wii a few months back and purchased a Western Elements 1TB Hard drive to connect to my Wii.

    It worked well for a few months but recently it was taking an age to load up the games. I loaded a single game (Mario tennis) on a small USB stick and it worked fine no time problem at all.

    So I reformatted the whole 1TB drive, cleared partitions etc and started again. Just loaded New Super Mario Bros back on and it is still slow?

    I have done a back search on threads but I haven't found a soloution as yet.

    Any suggestions?
    Last edited by sapphire_blue; 07-13-2011 at 02:20 AM.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    What format is the HDD? And what cIOS are you using?



  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It's formatted WBFS.

    How do I check which CIOS it's using? I downloaded using mauifrogs guide but haven't updated since then. I use CFG USB loader I think the cios is 248(base-56) ?

    I ran a sys check - can you tell if anything is wrong/needs changing with these results?

    Spoiler

    Last edited by Brian; 07-13-2011 at 05:53 PM.

  4. #4
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry for the double post but does anyone have any suhgestions?

    I tried wiiflow to see if it would work faster there but it is still slow.

    Please help.

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Maybe try and update your cios with the cios pack in maui's softmod any wii guide. That seems to fix everything, lol.

  6. 1 User Says Thank You playerkp420 For This Useful Post


  7. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Hmmm Super Mario Bros should work with rev 17 which you have. It wouldn't do any harm to update them though.
    It looks like you used Mauifrogs guide to mod but when it had older revs of cios'....

    You could try using Fat32 on your hdd.....


  8. 1 User Says Thank You narse1979 For This Useful Post


  9. #7
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for your help.

    Is the cios pack posted in the first post of mauifrog an updated version or is there another one?

    When I've formatted via Fat32 previously none of the games appear?

    Edit - I have downloaded the updated cios pack from maui's guide but the game is still running slow. How do I get cfg to run the cios and rev I want it to run?
    Last edited by sapphire_blue; 07-19-2011 at 12:07 PM.

  10. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    When you formatted to fat 32. Did you make the partition active and primary? Did you have a wbfs folder on the root of the hdd with the games in wbfs format

    http://www.wiihacks.com/recommended-...g-playing.html

    Have you tried re ripping the game to your hdd?
    Last edited by narse1979; 07-19-2011 at 01:54 PM.


  11. #9
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks fir all the replies. It was much appreciated.

    The usb drive is now not appearinvg on my computer so since the drive is still under warranty I will try to sort it with western and try again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •