Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Possible issue with the Shop Channel

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Possible issue with the Shop Channel

    Ok, the story goes like this: I finally got fed up with a couple of issues on my 2 year old Wii that I softmodded shortly after buying. I figured my best option was to virginize and re-mod. I saved all of the data I figured I need later and formatted system memory. I was surprised to find PriiLoader still there afterwords. So I followed mauifrog's excellent guide and have everything pretty much where I want it. I have but 2 issues left.

    1: I cant copy my black-ops pay and play file back to system memory (I assume I really can't do it and have no problem with redownloading it.

    2: When I try to start the Shop Channel, I get the message that it's currently undergoing maintenance and to try again later.

    I have installed the shop channel V20 wad and accepted the user agreements. If in fact the problem is on my end, and the shop is not undergoing maintenance, I will gladly provide any information you need to help me sort this one out.

    Thanks,
    John

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    I'm getting the same thing with the shop channel, so it must be server related. Out of curiosity what was wrong with your wii before you re-modded?

  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    The main things that I had trouble with were that I userd to be able to run BLOPS off of my SDHC and when that stopped working (after update 3, I think) I tried reloading some different cIOSs and did some updates and may have messed something up, although everything looked good. The other issue is that I want to be able to enable ocarina cheats so that I can load the lagometer and know when it's useless to continue trying to play. Currently, I can load from my SD, but that may change when I get the updates.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Why don't you post a current syscheck? Be aware, ocarina cheats (at least in intent) is strictly against the rules --- not sure what you're trying to do on that mark...

  5. #5
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    we don't support cheating...


  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    For future reference there is no need to virginize and format your system memory. Just following the guides here will work fine. They will simply overwrite your existing softmod.

  7. #7
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I understand the stance on ocarina. unfortunately, I have a laggy connection and the lagometer tells me if it's worth playing. Enough said on that topic unless you want to hear about the times I unknowingly got into hacked lobbies.

    What I'm really looking for is confirmation that the shop channel is down for the time being.

    But, since you asked, here is a syscheck. I ran both syscheck and syscheckGX and included them both. IN case your wondering, I changed the version number on 249 so I could tell which rev I had loaded. I've been switching between revs 19 and 20 of base 57.

    SysCheck



    SysCheckGX



    And I just went back to the shop channel to check, and it came up. Now to see if everything else works.
    Last edited by Brian; 05-18-2011 at 07:38 PM. Reason: fixed your double post fail

  8. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Lagometer????? I hope thats not a lag switch.... :/

    I dont use cheats so I cant confirm if it is or isnt.. but if your looking for help to cheat you better find somewhere else to look for help..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #9
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm certainly not asking for help with cheating, was just trying to get the updates through the Shop Channel. The lagometer simply places a small graph of ping times in the lower right, and although used through the cheat system, is an excellent in game diagnostic.

    From this point, since the Shop Channel is working, the only other question I would have is: Dose my system look good for being able run backups off of my USB HD or from my SDHC?

    Thanks for making this site what it is, I've gained most of my modding knowledge form here.

  10. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    How long ago did you follow mauis guide.. it was updated in the last week.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •