Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: WIFI stopped working on my wii!!

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    40
    Thanks
    4
    Thanked 0 Times in 0 Posts

    WIFI stopped working on my wii!!

    I was playing FIFA 11 online and turned my wii off after some time..the next day I try to use internet on my wii, it give me an ERROR 51331..please anyone help me fix this..thanks in advance!!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    hrmmmmm look what my good friend google found
    | Nintendo - Customer Service | Nintendo Wi-Fi Connection - Error Code Results

    also.... restart your router and try to connect again and if that does not work then use the link above!!!!


  3. #3
    New Member
    Join Date
    Mar 2011
    Posts
    40
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have tried everything..did manual settings too..but still doesn't work..HELP

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    did you clear all settings and start fresh... and is it that game only or does it fail the connection everytime....

    look in priloader and make sure that the wifi REFUSE CONNECTION is not enabled!!!!

  5. #5
    New Member
    Join Date
    Mar 2011
    Posts
    40
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I started again..and system hacks doesn't work on my priiloader so no issues on that...I do it from my wii settings and it gives me the error

  6. #6
    New Member
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i will also post all up in this thread

    error 53031/2/3/ or w.e sayign it cant connect to wifi

    so i checked my priiloader doesnt have said option of blocking wifi connection i recently followed and re softmodded wii with wiihacks guide to redo the junk ios's pimp my wii did
    so wifi worked for the day i shut it off wifi went bye bye any suggestions tried taking off and on took of sd/usb off still nothing will need help on this

  7. #7
    New Member
    Join Date
    Mar 2011
    Posts
    40
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I've tried almost everything..but NO result..Maybe changing the security settings would help

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Disable the security on your router and see if it will connect..... if it does not then post a syscheck and I will take a look at it..... your wifi module could be bad.



    --------------------------
    Sent via Wiihacks Android App

  9. #9
    New Member
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    heres my ios i need some helps yo

    Spoiler


  10. #10
    New Member
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bump for help

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •