Results 1 to 7 of 7

Thread: Different screen comes up when i turn on my wii

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Different screen comes up when i turn on my wii

    When I turn on my Wii a screen comes up saying to press A to continue in three languages. Wiimotes will not turn on, just blink then off. Batteries are good, tried pressing sync buttons simoutaniously, unplugging wii for some time, cords plugs and connections all good, now what? Do I need to go shopping or is there somthing that can be done. Reply appreciated to all.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Did you change any setting in priiloader?
    That thing which should come up when you power on the wii while holding reset.

    Try to turn on the wii without the sd card plugged in. If that helps rename the bootmii folder on your card to bootmii_old for example. Try again

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I did not change anything in the preloader. Started wii w/o sd card, same screen still comes up.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Odd, I have never heard of this before, but perhaps others have. We will need more info. What did you do what might have caused this?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. #5
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    When I installed HBC foor some reason the orange light on wii no longer worked. So in order to charge wiimotes, I had to leave the machine on. So there were some times where I left wii on for a couple days. One thing I also noticed was a few days before wii crashed, there were 2 or 3 instances where wii would not load game when inserted. Pressing reset solved that problem until now.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You probably turned off wii connect. When wii connect is turned on the wii is only on stand by mode so still powering the usb ports.

    Apparantly it is harmful to the wii to keep it on constanly due to burning out the main board


  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Quote Originally Posted by jasonvanros View Post
    (...)press A to continue in three languages(...)
    But where does this come from then? From this information, my guess would be some kind of weird semi-brick. At the very least, we know the boot0, boot1, boot2, the system menu IOS and the system menu are present. There is a possibility the system menu is corrupt though.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  8. 1 User Says Thank You Bliepo For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •