Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: system settings black screen

  1. #11
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Remove everything that I gave you in the pack you downloaded or just take out the SD card.

  2. #12
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    bit off topic but , i had a bit of trouble with my router and just got the wii back online after a few days , its now askin me for a wii system update

    only thing is i turned all the updates off in priloader when i soft modded the wii

  3. #13
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Priiloader wont block the request to update in the internet settings. If Priiloader is installed and functioning then it would block the update if you chose yes to the prompt. If I was you though, I would double check that Priiloader is still installed after your mishap with the theme. If not then reinstall and configure it.

  4. #14
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    priloader wasnt installed it must of uninstalled in the havoc lol

    ive installed again and now im on the priloader menu can u remind me what i go on to disable the update thanks

  5. #15
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Go to System Menu Hacks and enable block online and disk updates.

  6. 1 User Says Thank You Krafter For This Useful Post


  7. #16
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    thanks buddy , im stayin well away from themes now , cant be doin with all that bother again lol

  8. #17
    New Member
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help!!!

    Quote Originally Posted by djpoolie View Post
    all installed , what do i need to remove off the sd for it to boot up again
    i uninstalled homebrew channel and i cant get into system settings!!!!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •