Results 1 to 5 of 5

Thread: Help on new installation

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help on new installation

    I am a grampa installing a Wii on our Sony 60" High Def TV for my grandkids and everything works, it's just in black and white. Any suggestions on what may be wrong?

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hey did you set it up for ntsc

  3. #3
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    wow that's strange.

    I assume you're using the yellow, red, white cables?

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey maybe it needs to be in game mode to protect the tv from ghosting hey try reading instruction to tv

  5. #5
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if youre playing out of region, then u might not be able to get color, or try force pal60, if not then that sounds like a wire problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •