Results 1 to 2 of 2

Thread: Can someone help out a complete NEWBIE???

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can someone help out a complete NEWBIE???

    Hey people i'm after some advice/help.

    I bought a wii off a friend of mine as he wasn't using it much- that was the simple bit.

    he bought the wii about a year ago from japan (but is a USA version) and it was pre chipped. He doesn't know what chip it contains. As i haven't owned a games console prior to this i am CLUELESS and have a few questions.

    1. Can i play NTSC and PAL games on this? If i play PAL games will this brick the wii?
    2. Where can i download NTSC games from?
    3. It only came with wii sports, when i tried to play another game it asked me to update the Wii- so CAN i update the Wii- is it safe to do so?
    4. How do i connect the Wii to the net?

    What is Homebrew/twighlight hack all about.

    The wii is version 3.1U

    I'm completely clueless. PLEASE HELP.

    THANKYOU!!!!!!!!!!!!!!
    Tags: wii (Add a tag)

  2. #2
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,339 Times in 187 Posts
    Please use the search functionality. These questions are relatively basic and have been answered within the past week several times.


    Question 1. Depending on the modchip, you can play games from any region. Now, you have to be very careful of the Nintendo updates that are on the game discs. If you run a PAL game on an NTSC-U (North American) console, and update it, you'll brick the machine. If you run a NTSC-J (Japan) game on an NTSC-U console and update, you'll do damage too.

    To be safe, play NTSC-U titles on an NTSC-U machine.

    To block updates, you can do one of 3 things ...
    1. determine if your modchip brand, find out if it has a configuration setting for blocking updates.
    2. install the StarFall application and block updates.
    3. run WiiBrickBlocker on the game image (.ISO) and remove the disc update from the game.


    Question 2. check the board, read all of the indiviual forum titles. Find the appropriate one.

    Question 3. Your system is currently at the 3.1U firmware. You can update to the 3.4U and then downgrade to the 3.2U firmware by following this guide:
    http://www.wiihacks.com/faq-guides-t...atutorial.html

    You will need a copy of Zelda though.

    Question 4. Start up your machine, look in the lower right hand corner and click the "Wii". Head into settings ... it's in there.


    Search the forum on the Homebrew Channel and Twilight Hack. There are many good threads about it. Much better than what I can summerize here.


    From what I've been reading, you're very new to this. Word of advice, read and be patient. Learn about what you're doing before you do it. You'll end up creating a huge mess if you're sloppy with your work.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •