Results 1 to 5 of 5

Thread: Help with wad installed game channels.

  1. #1
    New Member
    Join Date
    Aug 2009
    Location
    QLD Australia
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Help with wad installed game channels.

    Hi, i'm just after some help, i have installed quite a few games using loadstructor, on the main menu and SD, i recently was playing around trying to get COD B Ops to work (was freezing at loading..) got it all sorted but now all of the game channels just say waiting for usb loader counts down, then back to main menu. Any help would be greatly appreciated cheers.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You updated to rev 19 + and it broke your channels. Remake them with crapv3.3 b or the updated loadstructor package.

    Or you can install the cIOS you had before (cIOS38 rev 17) and your channls will work. You can then install cIOs224 [57] v5.1 and set CODBO to load with IOS224 (as long as you aren't using GX).
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2009
    Location
    QLD Australia
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok thats what happened, been eating away at me all day, can finally get on with life
    Cheers M8

  5. #4
    New Member
    Join Date
    Aug 2009
    Location
    QLD Australia
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok, reinstalled rev 17, all channels work again. Installed IOs224 [57] v5.1, tried loading CODBO with 4 different loaders setting ios to 224, won't get past the loading thing..

    Now for some reason after playing around with different cios's etc and after updating again to rev 21(to play CODBO, which now works again) all of my channels work again
    Last edited by roelex; 01-11-2011 at 10:46 PM.

  6. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Install it from Ciles cIOS as wads thread. If you already did that then instead install cIOS250 [57] rev20.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •