Results 1 to 4 of 4

Thread: renamed files and now nothing works???

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    renamed files and now nothing works???

    hopefully somebody can help me!!! i turned my iso files into wbfs and everything was working fine, until i renamed the files on the hdd...ugh. now everytime i try to load up the loader it comes u wit "ustom:bull" on the screen and my games cant load. is there anyway to recover the old file names so things will work again? any help is appreciated...thanx in advance.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    are you useing fat 32
    thanks to bmarlo for this signature


  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes i am...i fixed the problem....im a moron. i just reloaded the files up in game mgr, reversed it back to an iso file, and then back to a wbfs file and it gave me the titles back...thank god. all i sworking great now....if only i could figure out how 2 use cover art...lmao.....sux being a noob

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    wat loader are you useing ?
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •