Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Need pro help

  1. #11
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Major Zero View Post
    So still trying to get Trucha Bug Restorer to work..

    keep getting,

    Step 1: Set the revision to 0
    Step 2: Install IOS with low revision
    Preparations complete, press A to start step 1...
    Installing ticket...
    Setting the revision to 0...
    Error: ES_AddTitleStart returned -1035, maybe you need an updated Downgrader

    Error: Could not set the revision to 0
    Downgrade failed
    Press any button to exit...

    so... now that I have tried almost all possible ways to get by this 36/15 problem... Am I screwed? or how about that Bootmii back up? can I restore that and try again or something?
    Just extract Patch IOS36.zip to the root of your SD card, launch Multi-Mod Manager from the HBC, choose "Install and Patch IOS36", and then "Express Mode". That should patch IOS36 and IOS236 for you.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #12
    New Member Major Zero's Avatar
    Join Date
    Oct 2009
    Posts
    35
    Thanks
    8
    Thanked 14 Times in 6 Posts
    I did it all,

    got down to Error: ES_AddTitleStart (-2011)

    and then another error at installing IOS...
    Error: ES_AddTicket (-2011)

    Please reload to a IOS capable of homebrew or try the install & patch IOS36 option from the main menu..

  3. #13
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Did you try the pack that I gave you though?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #14
    New Member Major Zero's Avatar
    Join Date
    Oct 2009
    Posts
    35
    Thanks
    8
    Thanked 14 Times in 6 Posts
    that zip? yeah I did... thought it was working...but at the bottom... the same errors -2011

  5. #15
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    There is NO need to downgrade IOS15 to install a patched IOS36 when you already have an IOS (several in your case) with the trucha bug. I guess it's time for a noob guide on the trucha bug as it seems many people still don't understand it.

    Load MMM v13.4 - select load another IOS, choose any fakesigned IOS (in your case 224, 236, 247, 248) go to IOS manager - navigate to IOS36 - press + (or A...I forget) to install IOS36-64-v3608, apply ALL patches when it asks.
    Last edited by Krank; 12-31-2010 at 10:14 PM.
    Damn I suck!!!!

  6. 2 Users Say Thank You to Krank For This Useful Post


  7. #16
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Major Zero View Post
    that zip? yeah I did... thought it was working...but at the bottom... the same errors -2011
    Okay, try this instead.
    1. Open up the mmmconfig.txt file in the root of your SD card. Change "AutoLoadIOS=36" to "AutoLoadIOS=236"
    2. Save your changes.
    3. Download IOS36-64-v3608 Patched.wad and put it in your wad folder.
    4. Launch MMM and select Wad Manager.
    5. Select IOS36-64-v3608 Patched.wad and press A twice to install it.

    If that doesn't work, try changing the IOS to 249 and repeat steps 4 and 5.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. 2 Users Say Thank You to JoostinOnline For This Useful Post


  9. #17
    New Member Major Zero's Avatar
    Join Date
    Oct 2009
    Posts
    35
    Thanks
    8
    Thanked 14 Times in 6 Posts
    thanks guys, I hate to bug ya again...

  10. #18
    New Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    for usb loader gx just download the cios 249 (base57) rev 20 wad on your computer and put it on your sd card in the folder for your wads, then run the wii and run a wad installer and install it, go back to usb loader gx and go to game settings and make it load with cios 249.. itll fix it, i did the same thing and it works great and loads extremely quick during the game..(most of the time im the first one to spawn during the match)

  11. 1 User Says Thank You joe78 For This Useful Post


  12. #19
    New Member Major Zero's Avatar
    Join Date
    Oct 2009
    Posts
    35
    Thanks
    8
    Thanked 14 Times in 6 Posts
    Thanks guys for all your time and hard work.. I got my USB loader running and got that 36 patched so all looks good so far...

    Got SNES9xgx as a forwarder, I tried messing with Customizemii to see if I can change the image in the channel.. but it keeps giving me the same image...

    I'll search around for a fix or a how to...

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •