Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: firmware from the box

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    firmware from the box

    Hi all,

    Can I know the firmware of the wii from his box?

    I want buy a new one, and avoid the 4.3 :P right?

    thanks

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    pretty much all new wii's will have 4.3. Unless one's been stuck on the shelf for awhile...

    4.3 requires a game to start the softmod process, 4.2 doesn't require a game
    See the Thanks button over there?
    <================================= Click it

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so I cant know that from the box right?

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    no...you'll have to hook it up and check
    See the Thanks button over there?
    <================================= Click it

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I have to buy one of those games that tutorials says right? what is the most common to work?

  6. #6
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    only if you have 4.3 will you need a game
    and it depends on where you live. I'm in the US and used the Super Smash Bros Brawl exploit.
    but you'll have to use a 2gb card or less as SSBB doesn't support sdhc
    See the Thanks button over there?
    <================================= Click it

  7. #7
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I live in europe so the game need to be a pal? like this one? Super Smash Bros. Brawl (Wii): Amazon.co.uk: PC & Video Games to use the game exploit?

    I didn't understand : but you'll have to use a 2gb card or less as SSBB doesn't support sdhc what iss the SSBB?

    thanks

  8. #8
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    the Super Smash Bros Brawl (aka SSBB) exploit doesn't work on PAL consoles.
    from the 4.3 softmod guide you'll need one of these games:

    Indiana Jones Original Adventures(ntsc-u/pal) -4.3u/e
    or
    Super Smash Bros Brawl(ntsc-u/j) -4.3u/j
    or
    Yu-Gi-Oh! 5D's -4.3u/e/j


    U = NTSC (USA)
    E = PAL (Europe)
    J = NTSC J (Japan)

    so a game that has an e
    See the Thanks button over there?
    <================================= Click it

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,591
    Thanks
    1,872
    Thanked 4,355 Times in 3,652 Posts
    Blog Entries
    5
    No, you can't use the PAL version of SSBB. The Softmod for V4.3 tutorial advises you of what you can and can't use -- including region stuff.

  10. #10
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do you think that is possible to downgrade from the 4.3 to 4.2 and do the normal softmod?

    thanks for your help

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •