Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Wii Region problem

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    48
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii Region problem

    Hi ive just been given this wii to repair, the fault the person said was that its not playing games but had been softmodded in the past, so i thought it was a drive issue.

    After switching it on, the screen is black and white and it wont play a game, i tested the drive on another wii and it works fine, so i know thats not the issue.

    After doing abit of research it appears that the wii software is 4.3USA hence why its in black and white n wont play games, NTSC & not PAL like it shud be.

    The serial is LEH1 by the way.

    My question is, how can i revert it to PAL? is it possible and what tools would i need?

    Hopefully someone can help me?

  2. #2
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    look for program any wii region changer
    <--------------------if i helped you at all click thanks its over here!

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Follow this guide. Don't try and do this blindly. It is dangerous for a 4.3 Wii!!

    http://www.wiihacks.com/other-faq-gu...o-jap-kor.html

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    48
    Thanks
    1
    Thanked 0 Times in 0 Posts
    how can i launch the hack/bootmii though as the wii still works ok? ive tried the reset button and gc ways but it wont boot from sd first? im kinda new to this sorry guys.

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Do you have the homebrew Channel installed? If not then you will have to start by following the 4.3 softmod guide in my signature.

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    48
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No the person has formatted it prior to send it to me, so just has basic channels. ill checkout the softmod thanks

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    48
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i still cant get bootmii or priiloader to work? as soon as i turn it on it just goes straight to the H&S screen? Help?!!!

  8. #8
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    if you mean you cant do it while using the 4.3 guide the question should go it that thread mate

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  9. #9
    New Member
    Join Date
    Nov 2010
    Posts
    48
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No i meant i cant run from SD at all, ive got the necessary files on sd but when i hold reset nothing happens it just boots as normal?

  10. #10
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    have you resoftmooded the wii???

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •