Results 1 to 3 of 3

Thread: The remotes are not communicating with the wii???

  1. #1
    New Member jwmghf's Avatar
    Join Date
    Nov 2009
    Posts
    72
    Thanks
    19
    Thanked 6 Times in 5 Posts

    The remotes are not communicating with the wii???

    Hey guys:

    I hacked this wii about a year ago and then never used it after that. It was working when I put it away. The problem is I can't get the wii to recognize the remotes? I tried playing around with the little red buttons on the remotes and the wii, but it doesn't seem to help. Any ideas??? I gotta lotta kids comin' over tomorrow!!!



    Thanks
    Last edited by jwmghf; 11-24-2010 at 07:07 PM.
    "Hacking isn't about getting what you didn't pay for,... it's about making sure you do get what you did."

  2. #2
    New Member Ziefer864's Avatar
    Join Date
    Dec 2010
    Posts
    48
    Thanks
    23
    Thanked 4 Times in 4 Posts
    Try new batteries. If that doesn't work, learn how to use the red buttons.

  3. 1 User Says Thank You Ziefer864 For This Useful Post


  4. #3
    New Member jwmghf's Avatar
    Join Date
    Nov 2009
    Posts
    72
    Thanks
    19
    Thanked 6 Times in 5 Posts
    Hey Ziefer864:

    Thanks for the reply. I got it going. Turned out the cleaning person ran the wii-mote sensor bar wire over with the vacuum and broke it. I got a new one on ebay for about $13. I appreciate you trying to help out!!! As you can see I didn't get to many responses to this question. See you in the forums.
    "Hacking isn't about getting what you didn't pay for,... it's about making sure you do get what you did."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •