Results 1 to 7 of 7

Thread: (stupid) problem with my wii

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    (stupid) problem with my wii

    Hey all,

    Well I have this kind of stupid problem with my wii xD
    It was hardmodded until some time ago when I unknowingly ruined my dvd drive.
    Not really a problem since it was also softmodded. I "converted" it to run games from a external hard disk.
    I kind of accidently became aware of my problem. When the ribbon cable of my dvd drive is not correctly plugged in my wii wont load any of my games and channels. It gives me : an error occured, eject disk - error screen.

    More info on Wii:
    Softmodded on 3.2e
    Did al kinds of cIOS installing and stuff, dont really know everything that is installed
    LEH serial.

    Dont know if I posted this in the right section
    So, if someone knows a solution, because the brown clip thingie that holds the ribbon cable tight isnt really al that sturdy anymore and could break of real soon, please let me know something
    Last edited by blastermak; 10-10-2010 at 11:47 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    I believe the DVD drive has to be connected up for USB game play to work.

  3. #3
    New Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    And there isn't a way for it to work without having to hook up the dvd drive

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Not as far as i know. It doesnt have to be in perfect working order but it defo has to be present.

  5. #5
    New Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, thats a bummer, cuz now the brown clip thingie has gone missing :O
    So, without that it wont work, or are there other methods of doing it?

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Your Wii has to have a detectable DVD drive (working or not is immaterial beyond the system detecting it present). You could always get parts off Fleabay...

  7. #7
    New Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, my wii dvd drive does get powered on because i can hear the dvd drive motor spinning.
    Also some times it just spins and then stops and when that happens i cant insert any discs because those two metal thins are in the way. And my drive wont respond to the eject button anymore
    But it still gives me the error screen.

    Somebody encountered the same problem?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •