Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Wii screen goes black when i try to start game

  1. #21
    New Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    actually im a little confused by the guide you linked me to... im not sure what steps to do and what not to do...the previous directions were very easy to follow these got me a lil confused. Im not sure how to install my system menu to remove preloader. Or how to install it with wad manager
    Last edited by uknohoo; 08-04-2010 at 09:35 PM.

  2. #22
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you have preloader remove it by installing your system menu.

    Download 4.1E here, System Menu 4.1E

    Download 4.1U here, SystemMenu 4.1U

    Download here, System Menu 4.2U

    Download here, System Menu 4.2E

    Copy wad into SD\wad
    Install with Wad manager

    install IOS60-patched.wad – for 4.1 make sure you do this before you install Priiloader
    Download here, IOS60patched
    What don't you understand?
    Damn I suck!!!!

  3. #23
    New Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    what specific file am i installing with my Wad manager. I copy and pasted the particular file into my Wad folder and opened wad manager but what am i installing and how do i install it

  4. #24
    New Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    any way you can still help?

  5. #25
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Not exactly sure what you need help with. Follow the guide. Download the system menu you need. Copy to wad folder, install with wad manager. Install IOS60 patched with wad manager, Install priiloader.....its all in the steps. Any further questions should go IN the guide you are following.

    Thanks.
    Damn I suck!!!!

  6. #26
    New Member
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sorry to be a bother i realize i probably sound completely dumb and foolish asking these questions. i was just hoping you could help. I just don't understand how to install these with wad manager. i did the copy and paste into my folder and opened it up on my wad manager on my wii....do i just keep clicking ok? i dont understand what to click. again im sorry for my stupidity on this i just have never done this before and i dont wanna brick my wii so i wanted to make sure i did everything right. Sorry i posted the questions on this page it was just already open and you were answering i didn't think it was that big of a deal to keep the convo goin on here...Sorry i apologize

  7. #27
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Try a search next time. Thread closed as you do not seem to want to ask in the guide you are following like mentioned.

    1. Copy the .wad file to the "Wad" folder on your SD Card
    2. Start HBC and Load Wad Manager
    3. Select <IOS249> -- Press A -- Nand Emulation <Disabled> -- Source <Wii SD Slot>
    4. Select the Wad file and Press A -- Press A again to install - Wait - Finished
    Damn I suck!!!!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •