Results 1 to 8 of 8

Thread: Problems with WD 500gb and games ..

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Problems with WD 500gb and games ..

    So I did the mod on my wii I have the 4.2 and am pretty sure I have the unreadable disk drive .. I got a new wd 500 today plugged it into the wii did the format and wdfs doe's not pick it up when I plug in to the computer .. I am sure I am doing somthing real stupid wrong but I would take any offer's of help if you could ... I have the Configurable usb loader ..


    Thank you in advance !

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,459
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    We have a tutorial for this.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9

  5. 1 User Says Thank You Cile For This Useful Post


  6. #4
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    The mistake I made was to not put a partition in for the pc .. The whole drive is wbfs anyone know how I can reformat the drive now ?

  7. #5
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok I figured it out just had to format the drive again then followed the very usful guide provided .. Thanks for the help !

  8. #6
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok another problem .. I can install games on the hard drive from disk but can not play downloaded iso's .. I am using uloader .. Any help would be much appreciated ! I know I am asking stupid newb questions but I do appreciate the help !

    Thank you !

  9. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by lookinforinfo View Post
    Ok another problem .. I can install games on the hard drive from disk but can not play downloaded iso's .. I am using uloader .. Any help would be much appreciated ! I know I am asking stupid newb questions but I do appreciate the help !

    Thank you !
    could be bad iso......

  10. #8
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I was thinking that .. But after installing 3 or 4 and they still don't work i figure it has to be something I am going wrong .. Which it's not a big deal I can borrow games to install just trying to figure it out ..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •