Results 1 to 5 of 5

Thread: I want to use Netflix, but I don't want to update

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I want to use Netflix, but I don't want to update

    So, right now, I'm using a NTSC-U Wii with menu system 4.1 (I don't want 4.2 or 4.3 as they would get rid of the precious homebrew channel, not to mention 4.2 has been known to cause bricking on modded and unmodded wii systems), and well, my older brother wants to give me a Netflix streaming disc in the near future. Newer discs tend to force you to install updates to the wii. I've seen programs like Priiloader and USB Loader GX, and using them makes me kind of wary, as they too can brick the wii's firmware. I looked at the "Netflix for Dummies Guide", but it doesn't reassure me at all! So, what I'm trying to ask is, is it possible to use the Netflix Disc without any potentially wii-firmware-bricking results?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Best bet is still and will always be priiloader to block disk updates, just make sure to install the ios60-patched as any guide for this will indicate, and you risk is minimal.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Best bet is still and will always be priiloader to block disk updates, just make sure to install the ios60-patched as any guide for this will indicate, and you risk is minimal.

    Is IOS60 the only IOS I need to install? Nothing else? I don't want to brick my system.

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You mentioned priiloader bricking you when priiloader is actually a way to recover from bricks for most people. I would spend some time reading and getting to know how things work. If you're on 4.1 with ios60patched and follow the guide on getting netflix going you won't have any problems.

  5. #5
    New Member
    Join Date
    Jul 2010
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    See, that's the problem; I don't know if IOS60 is patched or not. Is there any way to find out which IOSes I have installed (modified/unmodified)? You just put Priiloader on an SD card, load it via HBC and choose to install IOS60...is that what I need to do? I thought Gecko OS bypasses the disc updates as well....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •