Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Seagate Hdd question

  1. #1
    New Member
    Join Date
    Jan 2009
    Location
    Grimbsy England
    Posts
    46
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Seagate Hdd question

    Hello, I have a 1TB seagate hdd, that i use to to play my games via usb loader, very happy with it bar one thing, the drive goes into automatic idle mode after about 5 minutes, which can affect a variety of things, such as wiiflow for instance does not detect the drive, unless i have been using the hdd, and then go straight to wiiflow, so because the drive isnt in idle mode yet, (well in 5 mins, it would be), it can pick up the hdd, what i want to do is disable the sleep/idle mode, and set it to never, if the seagate hdd was attached to my computer, after researching i would know how to do it, as its obviously attached to my wii, i dont know how to do it, any ideas please.

  2. #2
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1

    I use 1TB seagate no problems

    If anything my seagate goes into sleep when connected to the PC but never when connected to the wii. Infact the only 'glitches' I get are on some 2 player games eg NFS nitro with both players playing.

    Couple of ideas

    1. Unless you made the entire drive WBFS, there is no reason why you cannot connect it to your PC to make changes. (hope I didnt misunderstand your question there)

    2. Are you sure you made the WBFS partition primary and active during setup?


    I set my seagate up using favs' guide here: favs hdd guide
    Thank me or Spank me but leave some feedback

    P.S. if you mean thanks hit the 'thanks' button

    If you really mean thanks donate


    Click here> USE IT - How2 get the best 'Search' Results<No Excuses!!

    Please do NOT spoonfeed, Teach 'em how to search & survive


    Failure is the path of least persistence


    4.1E:HBC:Bootmii(IOS):Priiloader v0.3(r32):cIOSrev14:IOS60-patched:WAD Mngr 1.4:Wiiflow 1.1 Full:Wii Shop and IOS61 Installer update:iPlayer:SEAGATE 1TB FreeAgent USB HDD

  3. 1 User Says Thank You bigjat69 For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2009
    Location
    Grimbsy England
    Posts
    46
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Hi, thanks for getting back, sorry for the late reply, been working nights. With my seagate, I connected it to the computer, and I have the partitioned drive which windows recognises, then I downloaded the software from the seagate website, which allows you to make changes, it was called drive manager, then with drive manager installed it allowed me to alter the options of when it goes into sleep or idle mode to never, which worked, and i would imagine it would work the same if it was connected to the computer as well. One thing though, that when it is on these settings, even though I power off the wii, ie, its turned off but not unplugged, the seagate will continue to run and not go into to sleep mode, so to stop it running you physically have to unplug the wii from the socket. Hope this helps as you have helped me. Best regards.

  5. #4
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1
    No problem mate. Is it all working now?
    Thank me or Spank me but leave some feedback

    P.S. if you mean thanks hit the 'thanks' button

    If you really mean thanks donate


    Click here> USE IT - How2 get the best 'Search' Results<No Excuses!!

    Please do NOT spoonfeed, Teach 'em how to search & survive


    Failure is the path of least persistence


    4.1E:HBC:Bootmii(IOS):Priiloader v0.3(r32):cIOSrev14:IOS60-patched:WAD Mngr 1.4:Wiiflow 1.1 Full:Wii Shop and IOS61 Installer update:iPlayer:SEAGATE 1TB FreeAgent USB HDD

  6. #5
    New Member
    Join Date
    Jan 2009
    Location
    Grimbsy England
    Posts
    46
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Yes, all working good now. Just a quickie question, I got the wad for bbc iplayer, and made it into a channel, but when I run it, it just takes me back to the main wii menu, - have you had any dealings with this mate.

  7. #6
    New Member
    Join Date
    Jan 2009
    Location
    Grimbsy England
    Posts
    46
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Obviously not, never mind, read all the tutorials, downloaded all the relevant things that i needed to, still did not work, only one thing left to try is that i update to 4.1, then retry the wad, although saying that i ma not that bothered about the channel, so wont create a whole load of extra reading time and all the other crap that goes with it, especially when i am working 12 hour shifts for the next 7 weeks, anyway bigjat69 thanks for your initial help mate, take care and regards from Gary

  8. #7
    New Member mikeh86's Avatar
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    2
    Thanked 2 Times in 2 Posts
    hi,

    for Iplayer i installed the new shop then downloaded it from there.

    i use this hard drive caddy for 3.5" HDD as it has a power button on the front.
    Link

    Mike

  9. #8
    New Member
    Join Date
    Jan 2009
    Location
    Grimbsy England
    Posts
    46
    Thanks
    10
    Thanked 0 Times in 0 Posts
    just checked the link for the hdd casing, very good idea, thanks mate.

  10. #9
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1
    Sorry mate, not had internet for a few days (again ) . I have 4.0 installed but I used a shop updater from here then downloaded internet browser and iplayer from the shop ( I think I did this to the SD card not the internal memory, just to save space)
    Thank me or Spank me but leave some feedback

    P.S. if you mean thanks hit the 'thanks' button

    If you really mean thanks donate


    Click here> USE IT - How2 get the best 'Search' Results<No Excuses!!

    Please do NOT spoonfeed, Teach 'em how to search & survive


    Failure is the path of least persistence


    4.1E:HBC:Bootmii(IOS):Priiloader v0.3(r32):cIOSrev14:IOS60-patched:WAD Mngr 1.4:Wiiflow 1.1 Full:Wii Shop and IOS61 Installer update:iPlayer:SEAGATE 1TB FreeAgent USB HDD

  11. #10
    New Member
    Join Date
    Jan 2009
    Location
    Grimbsy England
    Posts
    46
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thanks for trying to help, i am no 3.1e, used the link given, and instead of doing the shop installer and ios61 via wad manager, i ran it as a homebrew app, and installed both the shop installer and ios61, when it said installing from sd card, was thinking that this could be it, but when all installed successfully and i went to the shop channel, it still gave the message of there was a newer shop channel available, and that i must perform an update to receive it. I have tried bbciplayer wads, and installed bbc iplayer this way, but when i access bbc iplayer it just returns me to the main wii menu!? thanks gary.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •