Results 1 to 10 of 10

Thread: hi guys im new can u help

  1. #1
    Junior Member kian2002's Avatar
    Join Date
    Sep 2008
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi guys im new can u help

    hi guys im new hear so pleas be nice lol
    i chiped my my wii d2c chip got homebrew working but no dvd -r disks work on it i can only get dvd +r to work and when i try to install .wad files with 1.2 i get exceptions loads of numbers and i have 2 tern off can any 1 help with these

    o and can we get a uk flag on the icons lol

  2. #2
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by kian2002 View Post
    hi guys im new hear so pleas be nice lol
    i chiped my my wii d2c chip got homebrew working but no dvd -r disks work on it i can only get dvd +r to work and when i try to install .wad files with 1.2 i get exceptions loads of numbers and i have 2 tern off can any 1 help with these

    o and can we get a uk flag on the icons lol
    Ok first question....what modchip you are using?
    what update the wii is running on?
    what burning software and burner you are using?
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  3. #3
    Junior Member kian2002's Avatar
    Join Date
    Sep 2008
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1. hi m8 its a d2c the one befor the pro i think
    2. its on 3.3e
    3. ImgBurn - The Ultimate Image Burner! dont no the dvd wrighter is in the laptop

    i found one lol
    Last edited by kian2002; 09-29-2008 at 01:55 PM.

  4. #4
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by kian2002 View Post
    1. hi m8 its a d2c the one befor the pro i think
    2. its on 3.3e
    3. ImgBurn - The Ultimate Image Burner!
    ok you mean D2pro.
    your wii runs on 3.3e update (you will definitely need the gecko O.S to play trucha signed games for that one).
    And you use my favorite burning software....nice
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  5. #5
    Junior Member kian2002's Avatar
    Join Date
    Sep 2008
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ye m8 i use geco os for ssbb only game so far but why cant i install wad's o and thats the only iso burner my laptop will work with all the others including nero fail


  6. #6
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    If DVD+R work for you then use those or find a brand of DVD-R that will work (like Verbatim, Sony, TDK)

    Modchip before D2pro was D2CKey, is that what you have?

    As far as the Wad installation, I assume you are using WadIntaller1.2, where exactly are you storing the wads on your SD (directory structure)?

  7. #7
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    oooohhh you are using your laptop to burn your games, that is the problem....remember the laptop buffers is only at half, the desktop burners is at full throttle to assist in burning different -R and +R medias some laptop burners vary but try to burn your games using a desktop PC instead. And it seems your wii is only accepting +R media...well if it still have problems reading -R is up to you to continue using the +R media.
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  8. #8
    Junior Member kian2002's Avatar
    Join Date
    Sep 2008
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the help guys my pc wont even entertain it just failes at 47% every time dvd +r for me then i put my wads straight onto the sd and wad instaler 1.2 is in apps it did work for internet channel but hasent since

  9. #9
    New Member anthortic's Avatar
    Join Date
    Aug 2008
    Location
    The United Kingdom. because kingdoms are cool
    Posts
    429
    Thanks
    45
    Thanked 77 Times in 52 Posts

    Talking

    Quote Originally Posted by kian2002 View Post
    o and can we get a uk flag on the icons lol
    agreed !!!

  10. #10
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by kian2002 View Post
    thanks for the help guys my pc wont even entertain it just failes at 47% every time dvd +r for me then i put my wads straight onto the sd and wad instaler 1.2 is in apps it did work for internet channel but hasent since
    Probably the burner is having problems burning the image or it is not fully compatible with the burning software.
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •