Results 1 to 9 of 9

Thread: Help!! when i run application using homebrew will blackscreen.

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help!! when i run application using homebrew will blackscreen.

    i am using 4.1u wii. cIOS249 rev17 IOS60 , priiloader 3.0

    i updated my IOS to 60 and its work fine, i can install wad game and put into my SD card.
    Next day, i wanted to install wad game so i use wad manager 1.5 and than i get black screen.


    any 1 can give me a solution??
    Last edited by hover123; 04-05-2010 at 10:53 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    What do u mean u updated your ios to 60? What guide did u follow to softmod? If u followed a guide from here why were u messing around with ios? the guide is enough!

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have to install IOS60 to play wiiware game using SD card.

    i follow the guide here We Hack Wii / WiiWare

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    And is it working?

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes.. i can install wad game from wad manager and put in sd card.
    suddenly after that black screen when i run wad manager, so i try using HBC the same problem happen

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Where did u get the ios 60 from?

  7. #7
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    IOS-MOB
    use internet install

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Usually black screen is no trucha sighned ios. Can u run syscheck from the homebrew and post the report?

    My internet is going to go off in a minute for upgrade!

    U will probably need to run trucha bug restorer and install patched ios 60 and then u will need to reinstall any wads that are not working.
    Last edited by Pob3008; 04-06-2010 at 12:55 AM.

  9. #9
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank, i used trucha bug restorer and patch IOS15 n IOS36 and now i dont have the black screen when i run wad manager and application in HBC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •