Results 1 to 7 of 7

Thread: Usbloader gx scrolling screen problem

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Usbloader gx scrolling screen problem

    Whenever I try and play Mariokart on my usb hdd it starts but the screen scrolls rapidly from top to bottom. Does anyone know what would cause this or how to fix it?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes the game is not from your region.

    Fix.
    Play the game from your region.

    Or.
    Force your region through your loader.


    This question is asked every day, and probably answered every day.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Wow fast reply. My friend just modded his Wii the same way and it works on his just fine. How can I force the region through the loader?

  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you don't know that you should probablly search. It will be in the settings or options for your loader. Try to look around a bit before you post.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I found it thanks!!!

  8. #6
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Screen Scrolling

    I get screen scrolling while trying to play Donkey Kong Country Returns. Anyone know how to fix it?

  9. #7
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried forcing the region, didn't work. any other idea's?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •