Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wiiso site issue

  1. #1
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Wiiso site issue

    I been using wiiso for sometime now and it *used* to be a great site. However every time I try to log-in or go to a thread I get this "Stop.php" pop up asking me to open or save it, wtf? Never had to do that before. I declined the save and I notice the site tries to load "aanserver88.com" *sigh* WTF!? can anyone help me out here in why the site is doing this? is there a way to bypass or fix this? thanks!

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Isn't that the site that had crazy viral ad issues and redirects etc. they were dealing with? Maybe they got hacked or something.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Ithian View Post
    Isn't that the site that had crazy viral ad issues and redirects etc. they were dealing with? Maybe they got hacked or something.
    Perhaps. Thanks for responding. Like I said I've never had this problem up until now. It's nearly impossible for me to navigate the site. Tried signing in a few mintues ago and I got the stupid "want to save stop.php" pop up again. Any other web site suggestions I should go other then broken wiiso? Thanks!

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Just for kicks I popped over there and the site loads fine for me, navigated a few pages. Granted I'm browsing on a mac right now but maybe make a full scan with your antivirus and make sure you didn't catch any bugs.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #5
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Ithian View Post
    Just for kicks I popped over there and the site loads fine for me, navigated a few pages. Granted I'm browsing on a mac right now but maybe make a full scan with your antivirus and make sure you didn't catch any bugs.
    *sigh* The only thing that macs are great for other then video editing,not catching viruses(lucky).....I scanned with malwarebytes,nothing found. Spybot S&D and found nothing. I'll try Avast and see if it finds anything.

  6. #6
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Yeah I dunno. Been seeing threads pop up every week or so about that site being down anyways. Maybe try out the spanish one wiisos.com see if they're what you're looking for. And dig around the forums here. Threads pop up all the time asking for different sites and the same four or five guys pop up each time with the same links lol.

    Something like hippyfreaks iso thread? Can't remember the name exactly but it's something like that over at tehparadox I think.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  7. #7
    New Member jj-kwik's Avatar
    Join Date
    Jun 2009
    Posts
    33
    Thanks
    10
    Thanked 10 Times in 7 Posts
    I use DarkUmbra (Google it)
    The site consists of some senior members form wiiso.

    Wiiso's still a great place though!
    Last edited by jj-kwik; 02-26-2010 at 05:49 PM.

  8. #8
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by jj-kwik View Post
    I use DarkUmbra (Google it)
    The site basically consists of senior members form wiiso.
    I tried there but there was nothing there but a stupid one topic forum. Are you sure that's the right place?

  9. #9
    New Member jj-kwik's Avatar
    Join Date
    Jun 2009
    Posts
    33
    Thanks
    10
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by stupidgamer1 View Post
    I tried there but there was nothing there but a stupid one topic forum. Are you sure that's the right place?
    Check again man. The site's just starting out. Just today, there's been about 50 games uploaded.
    Like I said earlier, the site consists of, mostly, senior members of wiiso... meaning, we're all deticated and uploading a lot. In the 4 days, since your last post on this thread, there's probably been a BIG difference. Trust me.
    In about a month the site will be just as big as wiiso.

  10. #10
    New Member
    Join Date
    Nov 2009
    Location
    Warren, Michigan, United States
    Posts
    45
    Thanks
    5
    Thanked 0 Times in 0 Posts
    looks like Wiiso's Down again. went to check if anyone wante dmore mirrors to my post on Phoenix Wright 3/ Gyakuten Saiban 3. an dits instally going to server not found.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •