Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wi-Fi, how to log in ?

  1. #1
    bdw
    bdw is offline
    Junior Member
    Join Date
    Sep 2009
    Posts
    61
    Thanks
    15
    Thanked 1 Time in 1 Post

    Question Wi-Fi, how to log in ?

    my Wii used to work flawlessly on a 3.5mbps line & I just had a password on the router for security purposes.

    Now I've moved & my apartment has a Wi-Fi connection that is unsecured, i.e. NO password to connect to the router

    The password comes in when you try to use the net, it will come up with a webpage where you put your username & password.

    Here comes the problem. The Nintendo will not login like this, so how to I get on the net with my Wii ?

    last weekend I tried connecting my router to the LAN jack on my laptop. The laptop was logged onto the net just fine & it was set to share the connection.
    The router plugged in just made the laptop think it was trying to use the net from the router, which is the opposite of what I wanted it to do.

    any one have any ideas or suggestions ?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Get yourself an additional USB Wifi device, put it in Access Point mode, set up internet connection sharing and have it share your buildings internet with your Wii. Might be tricky to setup but this will work. The Nintendo USB wifi adapter does a similar thing, just at a much higher price. USB wifi devices are cheap as chips on ebay.

    I think it is possible, with some routers, to have then act as a wireless relay station but not all routers support this. Your PC would need to share the incoming wireless internet connection with the LAN port.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post

    bdw

  4. #3
    bdw
    bdw is offline
    Junior Member
    Join Date
    Sep 2009
    Posts
    61
    Thanks
    15
    Thanked 1 Time in 1 Post
    ah, now THAT is quality advice my friend. I already have a Wireless N+ adapter in my laptop bag, so I will try that ASAP.

    I will also look & see if my router has a relay option, but from what I recall it does not.

    Muchos Gracias

  5. #4
    Banned
    Join Date
    Feb 2010
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    He is answering on his own question!!! LOL LMAO

  6. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    He wasn't. Two messages were posted between his posts that the member deleted.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post

    bdw

  8. #6
    bdw
    bdw is offline
    Junior Member
    Join Date
    Sep 2009
    Posts
    61
    Thanks
    15
    Thanked 1 Time in 1 Post
    I corrected mine too, so now it's streamlined, thanks again Tealc
    I'm a fan of Stargate too, but leaning toward SG Atlantis more.

  9. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Followed them since they appeared in the Uk, I liked the homour of SG1 but followed SGA to the end. Now enjoying SGU, which is so dark in comparison.
    Not really doing much Wii stuff these days.

  10. #8
    bdw
    bdw is offline
    Junior Member
    Join Date
    Sep 2009
    Posts
    61
    Thanks
    15
    Thanked 1 Time in 1 Post
    too bad Stargate Universe isn't playing here. Maybe I'll download a few episodes & see what it's like.

    My dilemma is still ongoing.
    I thought I would be clever & use the Opera browser channel to login to the network, but you can't even set Wii to use a Wi-Fi connection until it passes the test & w/o logging in thru the browser, it will not pass the test.

    So, back to figuring out how to get my Router to feed the signal from my laptop. OR how to make an Ad-Hoc network using my USB Wi-Fi adapter & sharing the internal Wi-Fi adapter connection to the net.

    I tried everything I could think of yesterday to my wit's end.

    I found Relaying on the router & enabled that, putting in the Wii's MAC address so that it could forward internet packets to the Wii
    That didn't work, so I put in the MAC address of my laptop to, into the Relaying page of the router's configuration.
    Still no luck, so I turned off Relaying all together.
    Each time I tried this I would try connecting first at the WAN port on the router & then at one of the LAN ports on the router.

    Since the router has DHCP enabled I wasn't sure about connecting it that way, because then it wants to give my laptop a new IP address, but it's static on the LAN jack when sharing a connection. This is what happens when you enable sharing, the port to be shared to becomes a static address & also will provide DHCP to any client connecting to it. This however doesn't work in the case of the router unless you plug it into WAN & set the router to Dynamic addressing from the internet provider.

    I only had one machine, so I couldn't check what the routers status was when it was connected on the WAN port.
    If I haven't got this figured out by next weekend, I'll take home my work laptop & use that to determine the status of the Router when it's connected at the WAN jack to my laptop's LAN

    I also tried sharing the connection of my internal Intel Wi-Fi adapter to my external D-Link Wi-Fi adapter.
    The D-Link flashed as if to make a connection, the connection from the Intel was shared properly using ICS, but still nothing would come thru on the Wii
    I also tried each time with my mobile phone, which also has Wi-Fi & it also could not get internet from the shared connection.

    I even tried setting the router to 192.168.137.1 for the IP of the Internet Provider, since that's what the address of the LAN jack on my laptop is when it's set to receive the shared internet signal from the Wi-Fi adapter.

    Another thing I tried was reversing the share with my USB Wi-Fi, so I shared the external D-Link adapter's connection to the internal Intel Wi-Fi using the same Ad-Hoc wireless network. Still no dice.

    I've made this work before when it was the opposite, at my apartment in the past I had a WIRED connection which I fed into the laptop & then shared that to the WiFi adapter, which I could then use for my phone or the Wii

    unfortunately it doesn't work that way in reverse, or so it seems.

    Maybe it's a glitch with Win Doze 7, because when I was sharing the LAN port signal to Wi-Fi I was on Win Doze XP

    Micro$oft doesn't mention anything about any problems & it looks like nothing has changed with the way to configure ICS since Win Doze Vista.

    again I ask, any one have any ideas ?
    any one see any holes in my application of the suggested workaround ?

    I really want to get my Wii online & download all the covers & cheats, not to mention play some games over the net. It's boring playing alone all the time.

  11. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Trouble is I have no idea how it would actually be set up. I've not needed to actually create this sort of network as my Wii feeds right off my router.

    In principle it should be simple, but as with all things Windows Vista and Windows 7, it's probably over complicated due to security issues.

    Do you have any way of testing your ad-hoc network for internet connectivity? The Wii is kind of useless at network detection. A spare laptop perhaps? A friends laptop? A iphone/ipod touch?
    Not really doing much Wii stuff these days.

  12. 1 User Says Thank You Tealc For This Useful Post

    bdw

  13. #10
    bdw
    bdw is offline
    Junior Member
    Join Date
    Sep 2009
    Posts
    61
    Thanks
    15
    Thanked 1 Time in 1 Post

    Angry

    "Do you have any way of testing your ad-hoc network for internet connectivity?"

    yes, my N85 has Wi-Fi, but I can't get any internet access on it either.
    thinking of security, I should try some of these ideas again while I've got the firewall turned off.
    I'm pretty sure the same module of Win Doze runs both the ICS & the firewall, but it might be worth trying to disable or turn off the firewall.

    I was certain it would work before I started to try, since it worked so easily when I did an Ad-Hoc with my wireless using a Wired connection about a year ago.

    thinking about using another laptop, I should take mine home from the office tonight & see if it would work in this configuration.
    It's got XP on it, which is what I used to share a Wired connection to Wi-Fi before.
    Last edited by bdw; 02-15-2010 at 12:16 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •