Results 1 to 5 of 5

Thread: Wii not accepting disc's

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    20
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Wii not accepting disc's

    I have an unmodded wii that is currently not accepting disc's. There is currently no disc in the system and when I try to insert one from the wii menu I get the black screen that says 'Error, eject the game and reset the machine'. Any idea's what might be causing this issue?

    Thanks

  2. #2
    Junior Member DRΣω's Avatar
    Join Date
    Aug 2008
    Location
    KY
    Posts
    104
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I have the same problem too, almost every time I try 2 play SSBB it says disc error & I have 2 take the plug out of the back to get it 2 go off.

  3. #3
    Junior Member
    Join Date
    Sep 2008
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DRΣω View Post
    I have the same problem too, almost every time I try 2 play SSBB it says disc error & I have 2 take the plug out of the back to get it 2 go off.
    I have the same problem with some games. Do you know what chipset you have?

  4. #4
    Member
    Join Date
    Jul 2008
    Posts
    320
    Thanks
    0
    Thanked 1 Time in 1 Post
    Is your wii being completely turned off ie. red light after pushing the power button versus a yellow light? If so when you turn it on, do you hear the drive power cycling? If not, did you have a disc stuck in there before and yanked it out? I think the mechanism that senses a disc is inserted needs to be pushed so that the drive ejects and you will be fine. Unfortunately, you can not reset the eject switch without opening the wii.

  5. #5
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    it looks like your wii drive has gone off its calibration in the eject mechanism. If you open the wii check to see if it will still accept the disc cause sometimes when you screw down the drive too tight it shifts from the little shock absorber and cause this problem.
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •