Results 1 to 5 of 5

Thread: GCOS Audio Error

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    GCOS Audio Error

    I created a multi game ISO with GameCube OS and most of the games work. However, when attempting to load the Wii Emulation Disc and selecting to enable audio, it freezes up my Wii. There are other games (gamecube) that work fine. Anyone know why it would freeze? Bad ISO?

  2. #2
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Are you using "MultiGame ISO Creator 3.2.4F" to create the disc?

  3. #3
    Junior Member
    Join Date
    Aug 2008
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using MultiGame ISO Creator but not sure what version at the moment as I'm not in front of it. Is there issues with previous versions?

  4. #4
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Version 3.2.4F uses the latest and final version of GCos which had few bug fixes and enhancements.

  5. #5
    Junior Member
    Join Date
    Aug 2008
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I just checked and I'm using 3.2.4F+. I'm starting to believe it may be the ISO. I burned another copy and it no longer freezes but after booting into GCOS, I get the following three options to select to load:

    boot.catalog
    bootldr.dol
    mfe-fs.bz2

    If I select the first or last one, I receive an error and am returned to this screen.
    If I select bootldr.dol, it restarts GCOS and I am presented with the same options again.

    Any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •