Results 1 to 3 of 3

Thread: IOS 222 not working with m-load

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    IOS 222 not working with m-load

    I have a seagate portable hard dirve which is parrtitioned into 4 using windows.

    Two of the partitions are wbfs formatted and when i try to play a game on the 2nd wbfs partition the confurable usb loader said i had to run in ios 222/223 but when i load it in IOS 222 it stops loading and the game will not play.

    I tried loading a game on the first wbfs partition with ios 222 but it will not work either, ios 249 works for on the 1st partition still.

    P.S i don't really want to reformat my drives to create a bigger wbfs one because it takes ages and i don't think i have enough room any way.

  2. #2
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    Why 2 wbfs partitions? Have you that many games?
    ii acks.com




  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had 1 wbfs partition originally which was about 100 GB this then got full so i made another partition of about 30GB and added the games to this then.

    I have a load of games as because they are for a lot of people, like little brother and friends.

    I have about 40 games on the 100GB partition and 3 on the 30GB partition.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •