Results 1 to 8 of 8

Thread: Game Errors...

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Game Errors...

    Some of the games on my modded Wii are giving me an error, mainly Super Smash Brothers when I get to the next stage. It happened once with Mario Kart, but hasn't happened since.

    Is there something I can do, what's going on?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    This has to be awarded the coveted award...

    'Not giving enough information' post of the day.

    What's the error? Are you disc based? USB Based? Are you Hardmod? Are you Softmod?

    Not sure about everyone else but I cannot read minds.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    ii acks.com




  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts
    It is a softmod. The games are housed on a 320g western digital external hard drive.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Ok brilliant.

    Now if you'd be so kind, some detail about the errors.

    1101, 1154, System files corrupt?

    Come one some clues please.

    Trying to help you know.
    Not really doing much Wii stuff these days.

  6. #6
    New Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts
    It's giving me "Error Reading Game. Remove Disk, Turn off System and Retry"...That's it, I'm paraphrasing, but that's all it says. So considering there is no actual disk, I am wondering if there is something I can do with the settings to correct it.

    As I mentioned earlier, when it happened with Mario Kart, I restarted and haven't had any problems since. However, with Super Smash Bros. it does it at the same part everytime.

    Thanks.

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Seeing as SSBB is a dual layer disc it's probably something to do with that.

    Try cIOS38 version 17 as that fixes dual layer support. I don't have a link but there was an announcement about it a short time ago, so should be simplicity itself to find.

    As for the MK problem, maybe just a strange one.
    Not really doing much Wii stuff these days.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    And if you ripped it via an earlier revision of the cIOS, you must delete it off your HD. Broken cIOS = broken copy to HD. Install Rev 17 and recopy, should then work fine.

  9. 1 User Says Thank You nightstah For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •